We help IT Professionals succeed at work.

Blank phpbb forum everyday

lukzi
lukzi asked
on
Medium Priority
3,262 Views
Last Modified: 2013-11-11
Hello,

I have a problem with my phpbb forum. It goes blank everyday. If I delete forum cache it works fine for a day. So basicly i have to delete cache every single day if i want that my phpbb forum works. I have slovenian language pack.
Comment
Watch Question

Steven SheeleyConsulting SW Engineer - Lync/Skype4Business
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
okay i will.

Author

Commented:
cache folder permision = 777
files in cache folder = 620

---------------------------------
It does not happens randomly. It happens everyday, and i think at the same time.
If i delete cache folder today. Then i can log in and out normaly, if i close all windows of browser works, normaly, if i post, edit, delete it works normaly. But tomorow the forum is blank. And i have to delete cache folder if i want that the forum will be visible again.

1. MY phpbb forum is 3.0.4, i guess i dont have the latest version. So i will update it to 3.0.5 today, and i will post tommorow the results.
2. Make sure that in the ACP, your board path is set correctly:
     I dont really know how to do this step. I ACP i dintn find option to see if my board path is set correctly.
3. Read the error logs on your server to make sure it is not a suppressed error
    Im not sure if i know how to do this step also.

Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
BOARD
ACP main page -> Server Settings (bottom section of links on left)
The bottom section will be about your board path. Make sure all settings there are correct.

This settings are correct.
----------------------------------
COOKIES
ACP main page -> Cookie Settings (bottom section of links on left)
Make sure that the domain is only the domain of your board (no paths)
Setting the path to "/" should be fine even if it is in a directory.
The name can stay the same.

This setting are correct.
----------------------------------
At phpbb error log at ACP -> No log entries for this period
I dont have any mods. Et leest i dont know about them.
Except i got slovenian language pack, and slovenian style - prosilver ( i suppose this can be some problem ) becouse i installed and deleted forum several times. And it always had that simptoms.

I also searced for file error in /forum folder with Cute FTP and it returned install_error.html from /forum/adm/style


Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
its more than a day and forum still stands. I updated forum like you said and since than its not blank page anymore. But i will w8 for one more day to be sure.
Ty
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.