Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Google Map Pins - How do I turn them back on?

Posted on 2009-06-28
8
Medium Priority
?
775 Views
Last Modified: 2013-12-09
I inadvertently turned off Google map pin images. How do I turn them back on?
0
Comment
Question by:WebStudioWest
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 6

Expert Comment

by:Joseph Undis
ID: 24741127
screenshot of some map please
0
 

Author Comment

by:WebStudioWest
ID: 24745550
Here's a screen shot. The zoom controls are missing too. I cleared the browser (Firefox) cache but no luck.
GoogleMapsScreenShot.jpg
0
 

Author Comment

by:WebStudioWest
ID: 24745604
Here's a zoomed in screen shot.
GoogleMapsScreenShot2.jpg
0
Looking for a new Web Host?

Lunarpages' assortment of hosting products and solutions ensure a perfect fit for anyone looking to get their vision or products to market. Our award winning customer support and 30-day money back guarantee show the pride we take in being the industry's premier MSP.

 
LVL 6

Expert Comment

by:Joseph Undis
ID: 24745747
Does the same happen with internet explorer, chrome, or opera?
0
 

Author Comment

by:WebStudioWest
ID: 24745877
It's just Firefox on one computer (which of course is what I use the most). It happens whether I'm logged into a Google account or not. Internet Explorer on the same computer is fine.  Other computers are fine.

Firefox page properties are set to allow images.
0
 
LVL 6

Accepted Solution

by:
Joseph Undis earned 2000 total points
ID: 24745915
Have you tried doing a fresh install of firefox? http://kb.mozillazine.org/Uninstalling_Firefox, and for best bets, do remove user profile settings if it isn't too much of a bother to you since that might be where the issue lies. Then just reinstall using the latest binary from firefox.com
0
 
LVL 31

Expert Comment

by:gwkg
ID: 24751047
Most likely its an addon.  Disable all your addons Tools > Add-ons and if it works again, enable them one at a time until you find the culprit.
0
 

Author Comment

by:WebStudioWest
ID: 24882060
I tried the other suggestions but reinstalling Firefox was the only thing that worked.

Thanks, Gary
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When crafting your “Why Us” page, there are a plethora of pitfalls to avoid. Follow these five tips, and you’ll be well on your way to creating an effective page.
Dramatic changes are revolutionizing how we build and use technology. Every company is automating, digitizing, and modernizing operations. We need a better, more connected way to work together as teams so we can harness the insights from our system…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question