Solved

Symantec Backup Exec 12.5 goes into queued status!

Posted on 2009-06-29
6
4,206 Views
Last Modified: 2013-12-01
Some details. We have a freshly installed new server (i.e. right from HP and never used for anything) that is fully patched, running only Symantec Backup Exec 12.5 (i.e. no Office installs or other applications/services/roles). I will provide more information on the install etc... below.

I have used every version of Backup Exec from 8 onwards and although I have seen and resolved several odd issues over the years I have never seen this one. I note some similar comments on the forum for 12.5, but none of the suggestions that I have read to date have helped us. I create a backup to disk job (following the standard procedures and had my co-workers in IT verify the settings, because I am losing my mind on this one) and the job submits okay, but then just sits queued for a long time. Eventally the job kicks off , but it took me 25 minutes to backup (locally) 15 MB (at 500+ MB throughput) which is not even close to similar jobs on our other backup servers. It seems to spend 80% of the time (after job is submitted) queued. I have tried various (overwrite, etc... settings) and at least 15 different backup to disk attempts with various settings and scenarios. We run local instances of BE 9.1, 10 and 11d on other servers and a similar backup (on them) is done in a couple of minutes. I have tried disabling services, reboots, check for disk integrity, etc... and everything shows up as normal. The BE install is fully patched, as is the o/s of the server. I am at a total loss on this and need to make it work since the 12.5 + agents is supposed to replace all the standalone older additions of BE. I have tried a full rebuild from scratch on the server and also tried it on another older server with the same result. I note that the older server ran BE 11d before I rebuilt it for the test with 12.5 and 11d worked fine in terms of time delay before job runs. The 12.5 on the older server also sits around in the queue forever. Please help!!! Thanks in advance to all the experts, pro's and guru's out there.

Oddly enough an NT backup will backup the same fles (a couple of .pdf's) just fine (as seen below):

_______________________________________
Same files with NTBACKUP!

Backup Status
Operation: Backup
Active backup destination: File
Media name: "NTBKP.bkf created 06/29/2009 at 8:26 AM"

Volume shadow copy creation: Attempt 1.
Backup (via shadow copy) of "C: "
Backup set #1 on media #1
Backup description: "Set created 06/29/2009 at 8:26 AM"
Media name: "NTBKP.bkf created 06/29/2009 at 8:26 AM"

Backup Type: Normal

Backup started on 06/29/2009 at 8:26 AM.
Backup completed on 06/29/2009 at 8:26 AM.
Directories: 3
Files: 3
Bytes: 14,348,756
Time:  1 second
--------------------------------------------------------------------------
Symantec Backup Exec 12.5 for Windows Servers
Version 12.5 Rev. 2213

Updates Installed:
Service Pack 2
Hotfix: 324947, 317436, 325647, 324012, 326004, 323894

License Information (licensed and installed options):
AOFO
Agent for MS Exchange Server x2
Agent for MS SQL Server
Backup Exec for Windows Servers
Remote Agent Windows Systems x3
Robotic Library Support

Windows Server 2003 (Standard x64 Edition)
Version 5.2 (Build 3790.srv03_sp2_gdr.090319-1204:Service Pack 2)
2 GB memory dual core Intel Xeon E5420 @ 2.40 Ghz HP Proliant DL380 G5
5 disks (o/s on 2 disks as RAID=1 mirror and other 3 disks as RAID5)
Uses SQL DB that comes with Backup Exec 12.5
_________________________________________________
The first time we tried the 2 disk backup I did note 3 errors in the Event Log (but only once) and I looked them up, but again the suggestions to mitigate the errors proved uneventful (no pun intended).

Errors seen.

Event Type:      Error
Event Source:      Backup Exec
Event Category:      None
Event ID:      33808
Date:            6/24/2009
Time:            11:00:47 AM
User:            N/A
Computer:      ABYSS
Description:
An error occurred while processing a B2D command. Drive: ReadFMTable SFMB Not Found. Error=13

Event Type:      Error
Event Source:      Backup Exec
Event Category:      None
Event ID:      34113
Date:            6/24/2009
Time:            11:49:16 AM
User:            N/A
Computer:      ABYSS
Description:
Backup Exec Alert: The job failed with the following error: Physical Volume Library Media not found.

Event Type:      Error
Event Source:      Backup Exec
Event Category:      None
Event ID:      33808
Date:            6/25/2009
Time:            12:15:52 PM
User:            N/A
Computer:      ABYSS
Description:
An error occurred while processing a B2D command. Changer: SetUpProperties() GetDiskFreeSpace failed (D:\2disktest\). Error=2

0
Comment
Question by:Laszlo Denes
  • 4
  • 2
6 Comments
 
LVL 7

Expert Comment

by:vvlada
ID: 24736281
Where are you saving your backups, how did you define the media for backups? Is it just a folder on a disk or network share or...?
0
 

Author Comment

by:Laszlo Denes
ID: 24736855
Backups during the test are being saved on the 3 disk (RAID 5) on the backup server into a predefined backup folder. Made media set and backup2disk device folder with it (properly associated), same as with all the other servers (with earlier version of Backup Exec and they run right away). Set to append  and overwrite if no append possible...
0
 

Author Comment

by:Laszlo Denes
ID: 24744474
Additional information. I have tried a tape backup and it worked fine without being queued forever. Also I switched our 3 disk RAID 5 array to a simple parition of thre disks and it made no difference as the to disk jobs still remain queued. HELP!
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 7

Accepted Solution

by:
vvlada earned 500 total points
ID: 24744506
Hi,

The errors and what you are writing points to the problem with destination folder/media B2D used. From some reason, BE can't access it. Do you have other jobs that use this B2D folder? Did you try to configure more then 1 simultaneous access to it?

Best regards,
Vladimir
0
 

Author Comment

by:Laszlo Denes
ID: 24744527
Nope... The server is still in test phase and all jobs are simple one-off jobs to newly created B2D flders that have never been written to before. Some of them finish (after a long wait in the queue) whilst others (same disk, same process, same SOP setup) just sit there and time out. The disks are healthy (I checked) and the server is brand new hardware and a fresh install.
0
 

Author Comment

by:Laszlo Denes
ID: 24796370
Solved it myself... Had to reformat the drives that hosted the data... Not sure why...
0

Featured Post

Google Storage: Standard vs. Nearline vs. Coldline

Google Cloud Storage has a number of classes to choose from. Although there are a lot in common, they vary in price and usage terms. This post explains Google Cloud Storage classes and helps to understand which  one to choose.

Join & Write a Comment

VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now