?
Solved

How do I get Task Scheduler to start since it is in a "starting" status

Posted on 2009-06-29
3
Medium Priority
?
281 Views
Last Modified: 2012-05-07
Over the weekend, I upgraded a 2 cluster node with Microsoft patches. I upgraded the inactive node first, rebooted, made sure the cluster server was started. I moved the groups to the already upgraded server, stopped the cluster service on the second node and upgraded with patches and made sure the cluster service was running. I moved the groups back to the second node making it the active node. I checked the event log and found nothing suspicious for issues. Being the first time I have patched a cluster, I did not know there was a group of scheduled tasks running on the active cluster. These tasks did not start and we found the Task Scheduler service in a "starting" status and you can't stop or start the service. We rebooted the active node and of course the cluster groups moved to the inactive node. We found the tasks residing on the inactive node. We moved the groups back to the active node once the reboot completed. We then rebooted the inactive node and shortly after the reboot completed the scheduled tasks moved back to the active node where they should be. Nothing is happening since the scheduled tasks service is still in a "starting" status. How do we fix this situation so that the the service gets started and our tasks run. We are currently running the tasks manually.
These are the patches I installed; KB961373, 967715, 960803, 959426, 958690, 958687, 956572, 923561, 952004, 960225 and 963027. This cluster has MoveIT Central on it.
Thanks
0
Comment
Question by:AE2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 24736353
Have you checked the account that the service is configured to run under?
http://support.microsoft.com/kb/223170 
0
 

Accepted Solution

by:
AE2 earned 0 total points
ID: 24736675
Thanks for responding, but we figured it out. We changed the task sheduler to manual instead of automatic. We rebooted the active node to get the groups to move back to the inactive node. Once the reboot was complete, we moved the groups back. Once everything was online, we started the task scheduler and things started working again.
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 24736708
Okie Dokie ;^D
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is a little timesaver I have been using for setting up Microsoft Small Business Server (SBS) in the simplest possible way. It may not be appropriate for every customer. However, when you get a situation where the person who owns the server is i…
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question