xcopy command returns invalid drive specification

I am trying to find out why  when I run the following command I get the invalid drive specification returned from xcopy when I try to copy a file from a remote server to the local server.

xcopy \\xxx.xxx.xxx.xxx\share d:\share

also tried


xcopy "\\xxx.xxx.xxx.xxx\share" "d:\share"

xcopy "\\xxx.xxx.xxx.xxx\share d:\share"

I can ping the remote server and have opened IP and ICMP thru the firewall. Both servers has the same user name and password configured. Everyone has full access to both the network share and and the local folder. I have the same problem regardless of which remote machine I try the command from. If I try from a local machine it works. It would seem to be a firewall issue. Anyone have any idea of what to open to allow this data tramsfer to work?
LVL 1
jimmylew52Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

3nerdsCommented:
0
jimmylew52Author Commented:
I opened port 445 on both routers and still get

invalid drive specification   returned from the xcopy command
0
3nerdsCommented:
You may need the following ports open as well. But I would look at the logs on your firewall and see what ports are being blocked. Also keep in mind the ports have to be open in both directions.

netbios-ns 137/tcp nbname
netbios-ns 137/udp nbname
netbios-dgm 138/udp nbdatagram
netbios-ssn 139/tcp nbsession

Regards,

3nerds
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jimmylew52Author Commented:
All outgoing traffic is allowed on both routers.  TCP and UDP have been allowed into the remote server. I will check the local.
0
jimmylew52Author Commented:
Opened  netbios ports on the local router. TCP and UDP were already open on the remote router.

Still get the same response

invalid drive specification   returned from the xcopy command
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.