We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Blank document opens when opening another word document.

kfasick
kfasick asked
on
Medium Priority
1,415 Views
Last Modified: 2012-05-07
When some of the users...not all...open a word document that has all ready been created and double click on it, the document opens.  But another new blank document opens as well.  Is there a way to stop this?  Ive checked some of the work around on the web, but that on mentions modified the shortcut.  The documents are opened from Windows Explorer and not the Word shortcut.

OS: Windows XP Pro
Office: 2003
Server: 2003
Comment
Watch Question

Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
mikelfritzmikelfritz
CERTIFIED EXPERT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Top Expert 2013
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Joanne M. OrzechManager, Document Services Center
Top Expert 2004
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Word is closed.  If a user goes to Windows Explorer, and double clicks on a document, the document opens and a new blank document opens.
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
You might want to just try this -- add it to the command line in Windows Explorer under File Types:

"If all you want to do is to prevent Word from creating a blank document at startup, add the /n switch to the shortcut that starts Word (as shown above)."


http://www.brainbell.com/tutorials/ms-office/Word/Prevent_Word_From_Creating_A_Blank_Document_At_Startup.htm
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
If it happens only when you double click the document, there might be some problem with the DDE.

check it out in:
my computer -> tools -> folder options -> file types -> choose doc or docx -> click advanced -> choose "open" in the listbox -> click edit:
check that in the textbox of "DDE Message" you have:
[REM _DDE_Direct][FileOpen("%1")]

Author

Commented:
Found out there was a word macro running in the back ground.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.