Xerox Phaser 3200 MFP status "ready", then 10 seconds later, status "OFFLINE" !!!

Well,  I have a Xerox Phaser 3200MFP that worked fine a week ago.   Now It will print after you restart the computer , restart the print spooler, or reinstall the printer for only about 10 seconds, then return to offline.  I've tried reinstalling drivers, both PS and PCL, and banging my head against the wall.  But to no avail.

Please help!!!!

Here is an article about the same problem(a little more detail) that didn't get resolved. http://www.computing.net/answers/windows-xp/network-printer-status-offline/177046.html
emeschkeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

walkman48Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.