[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Which will be better traffic-shape or policiy map?

Posted on 2009-06-29
4
Medium Priority
?
484 Views
Last Modified: 2012-05-07
Which will be better traffic-shape or policiy map?
I want to limit the traffic bandwidth crossing the wan for a certain networks

so which config is better


interface s0/0/0 
    traffic-shape group 101 128000
    traffic-shape group 102 96000
 
access-list 101 permit ip host x.x.x.x
access-list 102 permit ip host x.x.x.x
 
********** OR **********
class-map match-any NAME1
 match access-group 101
class-map match-any NAME2
 match access-group 102
 
policy-map HOSTSHAPE
 class NAME1
  shape average 128000
 class NAME2
  shape average 96000
 
interface s0/0/0 
  service-policy out HOSTSHAPE

Open in new window

0
Comment
Question by:paintco
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 18

Assisted Solution

by:Don S.
Don S. earned 300 total points
ID: 24741040
From a router CPU usage point of view, the first config will be lighter on the CPU.  Not sure that there will be much difference in bandwidth limiting functionality otherwise.
0
 
LVL 4

Accepted Solution

by:
nasirsh earned 600 total points
ID: 24743141
Policy Map/Class Map is much much better.
0
 
LVL 16

Assisted Solution

by:memo_tnt
memo_tnt earned 600 total points
ID: 24743370
here is a comparison between both:

http://www.cisco.com/en/US/tech/tk543/tk545/technologies_tech_note09186a00800a3a25.shtml

it's helpful,, and explain well what better ..
0
 

Author Comment

by:paintco
ID: 24744733
which one will be better I will implement based on source and destination ip only I will not mention any application
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question