Solved

Microsoft Outlook 2007 signature error

Posted on 2009-06-29
6
4,226 Views
Last Modified: 2012-05-07
the following error message pops up when clicking on 'New' to compose a new email:

"some of the files in this web page aren't in the expected location. do you want to download them anyway? if you're sure the web page is from a trusted source , click yes"

It's to do with the images in the signature I think as if 'No' is clicked the signatures are just empty boxes with a red X but if yes is clicked twice (Has to be twice before anything happens) then the images appear as normal. After clicking yes and successfully seeing the images the message doesn't pop up again until outlook is restarted. In other words, if you don't close outlook then you won't see the message again.

Is there a way to stop this message popping up each time outlook is restarted and a new message is composed? I gather it's to do with where these images are stored but not sure how to fix.
0
Comment
Question by:scottlano
6 Comments
 
LVL 90

Expert Comment

by:John Hurst
ID: 24741404
In Outlook -> Tools -> Trust Center: Look at all the options, but in particular look at Attachment Handling and Automatic Download. Also look in Actions -> Junk Email Options: Look through these options, in particular the main options tab. I disabled most of these options but I did check the one at the bottom that helps my mail go through.

Make a note of what is there and try changing a few. It may take a day or two.
... Thinkpads_User
0
 
LVL 5

Accepted Solution

by:
JohnmenZ earned 500 total points
ID: 24741476
Apart from tackling the issue from what Thinkpads_user said, I would suggest to make changes to the email signature.  Email signature should only include the local contents, not a linked item that is stored somewhere outside of the Outlook trust boundary anyway.

Try creating a new signature, copy and paste the image that you want from the original signature, save it and use it.  See if Outlook still complain about the external content?
0
 
LVL 47

Expert Comment

by:apache09
ID: 24741809
Best Practice is to not use Images in Signatures.

If you are having problems with signatures that contains images and you havent even sent out the email yet.....

Just think how frustrating images are going to be for the recipients.


0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 

Author Comment

by:scottlano
ID: 24742895
Thanks for the responses. The affected computer is for a client my company looks after so I will try the suggested solutions in the next couple of days.

"If you are having problems with signatures that contains images and you havent even sent out the email yet.....

Just think how frustrating images are going to be for the recipients."

After researching the error the issue isn't the fact that the sig contains an image but rather where the sig is trying to get the image from on the local compter. Most email these days handles or is HTML and in my experience with the company logo in my sig it just doesn't display the image in non HTML email programs (which isn't many in businesses these days) and also doesn't display an error message or red X but rather the text without the markup so as long as entire sig is not an image is fine.

The sig in question is mostly text with the company logo and 2 other small professional logos, not one big image so they still have the info regarding name, company, contact details etc but the client wants the sig format with the images so taking them out not an option. I just need a way to get rid the error message every time they go to create a new email. The sig is not new so it's been fine for a long while before this error.

If it helps I forgot to mention the PC has recently been upgraded to Vista Business from XP Pro and this issue has only occurred since that upgrade.
0
 
LVL 5

Expert Comment

by:JohnmenZ
ID: 24743501
It is the Internet Explorer security zone settings that is causing the prompt.  If you are sure the image is stored locally on the computer, try this:

1. Run the IE, goto" Tools" -> "Internet Options" -> "Advanced"
2. Then scroll down to an option called "Allow active content to run in files on My Computer"
3. Check it and OK to quit, then close the IE and Outlook.
4. run the Outlook again and see if it is still prompting when creating new message?
0
 

Author Closing Comment

by:scottlano
ID: 31598187
Copy, paste and save as new sig did the trick
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Sometimes Outlook might have problems sending a message. There may be various causes- corrupted PST, AV scanner etc. The message, instead of going to the Sent Items folder, sits in the Outbox indefinitely. To remove it you can use a free tool cal…
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now