!!!!! SBS03 Mail Server Down Urgent !!!!!!

Help please i fixed a dns issue with a clients network today by re-running the internet connection wizard and all client machines can connect to the server and browse via dns names without issue now as per question ID:24497972 but now i have a problem where i am unable to telnet into the server on port 25 and am not recieving any incoming mail, i ran the internet connection wizard and used the option of direct connection using 2 network cards with the ip addresses of 192.168.5.1 and 192.168.5.2 both have the same gateway of 192.168.5.254 being a sonicwall firewall appliance, could someone please give me some info on what i may have done wrong or how i can fix this issue as i have checked everything i can think of, all websites in IIS are running and all exchange components in th application pool in IIS are running im lost can someone please help me
MSLCNSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Glen KnightCommented:
If you have 2 network cards on the same LAN then this may be causing you a few problems.
Disable one of the cards and run through the Internet Connection Wizard again, but this time run the setup for 1 network card and IP device on network for internet access.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Glen KnightCommented:
Also check that your sonicfirewall is set to forward port 25 to the NIC that you have left enabled.
0
ChiefITCommented:
Did running the internet connection wizard re-enable windows firewall?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Glen KnightCommented:
That's a good shout with 2 NIC's this is more than likely.
0
Philip ElderTechnical Architect - HA/Compute/StorageCommented:
In a 2NIC setup, you need them set as follows:

NIC1 (internal switch)
 IP: 192.168.40.254
 Subnet: 255.255.255.0
 Gateway: Blank

 DNS1: 192.168.40.254 (Self)

NIC2 (Sonicwall)
 IP: 192.168.30.254
 Subnet: 255.255.255.0
 Gateway: 192.168.30.1

 DNS1: 192.168.40.254 (SBS)

The Sonicwall and SBS internal networks must be on different subnets for packets to route properly!

Philip
0
Philip ElderTechnical Architect - HA/Compute/StorageCommented:
Or, if SBS is NOT providing RRAS based firewall/routing duties and the Sonicwall is, DISABLE NIC2 and run the Change Server IP Wizard using SBS' internal IP again in the wizard.

That is, change the IP to the same one to reseat the IP in the appropriate places.

From there, run the CEICW in a 1NIC scenario!

Philip
0
Glen KnightCommented:
That's why I suggested changing to the single card scenario, if Sonic Wall is doing the firewall then Windows shouldn't need to?
0
MSLCNSAuthor Commented:
Thanks for your help this worked re-ran the internet connection wizard and disabled 2nd card and worked a treat i will also award you the points for my other question that you put a post on
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.