Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

Blackberry & Outlook Problems

Hi,

We recently started trialling Blackberry's at my firm and it's all gone well except that since installing the BES one of our users has started to experience problems in Outlook. This happens on both his desktop computer and via terminal services.

Basically the two problems that have cropped up are as follows.

1. When he replies to emails in Outlook he receives an error The item has not been saved as it has been changed by another user or in another window.  Do you want to make a copy in the default folder for the item?"
2. He occasionally receives duplicate emails of messages that are sent to him. There are no traces of another copy being transported through our exchange box so I presume this is happening in Outlook or via the BES.

Both are intermittent and we've been unable to recreate them ourselves and none of the other users are experiencing these problems.

I'm assuming that the above is a result of the bes as this has only occured since it's introduction but I may be wrong.

For info we're running Outlook 2003 sp3, Exchange 2003 Enterprise Edition SP2 and BES 4.1.4.

Has anyone come across this before and know of a way to get this resolved.
0
kambizj
Asked:
kambizj
  • 12
  • 9
1 Solution
 
dlan75Commented:
Hi,
When using BES, you don't need to use DM (Desktop Manager) anymore (no cabling to your computer anymore) as everything is being handled by the BES.
0
 
dlan75Commented:
Hi,
Something else also, upgrade your BES to the latest version 4.1.6 (service pack 6), that may help solving problems. The minimum to use is with SP5.
0
 
kambizjAuthor Commented:
Thanks the user in question doesn't have desktop manager installed but I take your point regarding the BES version. Will see if the reseller will send us a copy and see if that helps.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
dlan75Commented:
Hi,
No need to see with your resseler, go there to find the SP for your BES :

https://www.blackberry.com/Downloads/entry.do?code=7B66B4FD401A271A1C7224027CE111BC

Install the latest service pack and then the minor updates (Service Pack 6 first then Service Pack 6 Maintnance release 1, ...)
0
 
kambizjAuthor Commented:
Thanks for that.

Have installed sp6 and mr 5.

Will have to wait and see what the affected user has to say. Will keep you informed.

Thanks
0
 
dlan75Commented:
Ok no problems, if you need we're here :-)
0
 
kambizjAuthor Commented:
Unfortunately the problems are still occuring. Any other ideas on what can be done?

Thanksl
0
 
dlan75Commented:
Hi,
Is that for all users or a one only?
Have you tryed to reboot to unit and to reactivate it on the server?
0
 
kambizjAuthor Commented:
It's just the one user. We've wiped the device, removed the user from the BES and then added him back on and reactived the device but that didn't help either. Is there scope to think it could be a faulty handset?
0
 
dlan75Commented:
Hi,
Sounds weird, have you tryed ton contact RIM to see what they think?
0
 
kambizjAuthor Commented:
Have had to go through via my reseller and Vodafone as we're currently on a trial and don't have a support account with RIM. Looks like I may just have to get Vodafone in to reinstall the BES and start from scratch.
0
 
dlan75Commented:
I don't think you should go into reinstalling BES for only one user with a problem. Maybe change the unit but not the whole BES
0
 
kambizjAuthor Commented:
We've got a replacement device on it's way out today so we'll switch over and try that for the time being.
0
 
dlan75Commented:
Ok let us know
0
 
kambizjAuthor Commented:
Hi,

We recieved the new blackberry and took the following steps. Wiped the previous device, deleted him from the BES then added him back in and activated the new device. It worked fine for a few hours and then the error message popped up again.

No idea of what do next!
0
 
dlan75Commented:
Hi,
With this new device, you have linked it to your bes but have you, on top of that, added another email account? (like using BIS)
Contact your resseller and ask if it is possible to speak with someone at RIM
0
 
kambizjAuthor Commented:
Hi,

The device is connected only to the BES.

One thing we spotted though was a mismatch in dll version numbers on the cdo and mapi dlls between the BES and the Exchange box. I'm hoping that that was the culprit. We updated it Friday afternoon and haven't had any further reports of the problem just yet but it is the weekend!

Lets see what happens tomorrow.
0
 
kambizjAuthor Commented:
After a full working day the number of instances of the "The item has not been saved as it has been changed by another user or in another window" seems to have been reduced but still popped up as did a new one when he opened up a meeting request and accepted it in Outlook.

Am going to continue to dabble but have now arranged for Vodafone to come in and do a clean install of Bes 5.0 to see if that works any better for us.
0
 
kambizjAuthor Commented:
Hi,

Just as an update we're still waiting on Vodafone to come in but we've now been able to replicate both of the issues, the duplication of an email and the error message.

The user has his outlook setup to attach the original message as an attachment when replying or forwarding. Once I received a new handset for myself I setup my outlook settings like his and almost straight away the problems occured.

I would frequently recieve the error message and occaisonaly if I clicked the copy button a duplicate would occur.

I'm guessing the problem lies in the attaching of the original message. Have you ever come across this and is there anything I could do or should we just accept that we should not use that functionality?

Thanks as always
0
 
kambizjAuthor Commented:
Just had the Blackberry specialists from Vodafone in to look at the problem and install Bes 5. They'd never seen the problem before and unfortunately the bes upgrade didn't resolve it either.

The issue is being escalated and if a resolution is found I'll post it here

0
 
kambizjAuthor Commented:
After a fair bit of playing around from Vodafone and RIM there seems no resolution to this and it looks like we've just got to disable the feature at our end.

Thanks for all your help guys.

0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

  • 12
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now