Solved

Blackberry & Outlook Problems

Posted on 2009-06-30
21
328 Views
Last Modified: 2012-05-07
Hi,

We recently started trialling Blackberry's at my firm and it's all gone well except that since installing the BES one of our users has started to experience problems in Outlook. This happens on both his desktop computer and via terminal services.

Basically the two problems that have cropped up are as follows.

1. When he replies to emails in Outlook he receives an error The item has not been saved as it has been changed by another user or in another window.  Do you want to make a copy in the default folder for the item?"
2. He occasionally receives duplicate emails of messages that are sent to him. There are no traces of another copy being transported through our exchange box so I presume this is happening in Outlook or via the BES.

Both are intermittent and we've been unable to recreate them ourselves and none of the other users are experiencing these problems.

I'm assuming that the above is a result of the bes as this has only occured since it's introduction but I may be wrong.

For info we're running Outlook 2003 sp3, Exchange 2003 Enterprise Edition SP2 and BES 4.1.4.

Has anyone come across this before and know of a way to get this resolved.
0
Comment
Question by:kambizj
  • 12
  • 9
21 Comments
 
LVL 12

Expert Comment

by:dlan75
ID: 24745781
Hi,
When using BES, you don't need to use DM (Desktop Manager) anymore (no cabling to your computer anymore) as everything is being handled by the BES.
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24745795
Hi,
Something else also, upgrade your BES to the latest version 4.1.6 (service pack 6), that may help solving problems. The minimum to use is with SP5.
0
 

Author Comment

by:kambizj
ID: 24745812
Thanks the user in question doesn't have desktop manager installed but I take your point regarding the BES version. Will see if the reseller will send us a copy and see if that helps.
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24745925
Hi,
No need to see with your resseler, go there to find the SP for your BES :

https://www.blackberry.com/Downloads/entry.do?code=7B66B4FD401A271A1C7224027CE111BC

Install the latest service pack and then the minor updates (Service Pack 6 first then Service Pack 6 Maintnance release 1, ...)
0
 

Author Comment

by:kambizj
ID: 24749829
Thanks for that.

Have installed sp6 and mr 5.

Will have to wait and see what the affected user has to say. Will keep you informed.

Thanks
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24752176
Ok no problems, if you need we're here :-)
0
 

Author Comment

by:kambizj
ID: 24754569
Unfortunately the problems are still occuring. Any other ideas on what can be done?

Thanksl
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24754916
Hi,
Is that for all users or a one only?
Have you tryed to reboot to unit and to reactivate it on the server?
0
 

Author Comment

by:kambizj
ID: 24754951
It's just the one user. We've wiped the device, removed the user from the BES and then added him back on and reactived the device but that didn't help either. Is there scope to think it could be a faulty handset?
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24756008
Hi,
Sounds weird, have you tryed ton contact RIM to see what they think?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:kambizj
ID: 24756184
Have had to go through via my reseller and Vodafone as we're currently on a trial and don't have a support account with RIM. Looks like I may just have to get Vodafone in to reinstall the BES and start from scratch.
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24757191
I don't think you should go into reinstalling BES for only one user with a problem. Maybe change the unit but not the whole BES
0
 

Author Comment

by:kambizj
ID: 24761654
We've got a replacement device on it's way out today so we'll switch over and try that for the time being.
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24762146
Ok let us know
0
 

Author Comment

by:kambizj
ID: 24772512
Hi,

We recieved the new blackberry and took the following steps. Wiped the previous device, deleted him from the BES then added him back in and activated the new device. It worked fine for a few hours and then the error message popped up again.

No idea of what do next!
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24773871
Hi,
With this new device, you have linked it to your bes but have you, on top of that, added another email account? (like using BIS)
Contact your resseller and ask if it is possible to speak with someone at RIM
0
 

Author Comment

by:kambizj
ID: 24780272
Hi,

The device is connected only to the BES.

One thing we spotted though was a mismatch in dll version numbers on the cdo and mapi dlls between the BES and the Exchange box. I'm hoping that that was the culprit. We updated it Friday afternoon and haven't had any further reports of the problem just yet but it is the weekend!

Lets see what happens tomorrow.
0
 

Author Comment

by:kambizj
ID: 24787392
After a full working day the number of instances of the "The item has not been saved as it has been changed by another user or in another window" seems to have been reduced but still popped up as did a new one when he opened up a meeting request and accepted it in Outlook.

Am going to continue to dabble but have now arranged for Vodafone to come in and do a clean install of Bes 5.0 to see if that works any better for us.
0
 

Author Comment

by:kambizj
ID: 24833936
Hi,

Just as an update we're still waiting on Vodafone to come in but we've now been able to replicate both of the issues, the duplication of an email and the error message.

The user has his outlook setup to attach the original message as an attachment when replying or forwarding. Once I received a new handset for myself I setup my outlook settings like his and almost straight away the problems occured.

I would frequently recieve the error message and occaisonaly if I clicked the copy button a duplicate would occur.

I'm guessing the problem lies in the attaching of the original message. Have you ever come across this and is there anything I could do or should we just accept that we should not use that functionality?

Thanks as always
0
 

Author Comment

by:kambizj
ID: 24904110
Just had the Blackberry specialists from Vodafone in to look at the problem and install Bes 5. They'd never seen the problem before and unfortunately the bes upgrade didn't resolve it either.

The issue is being escalated and if a resolution is found I'll post it here

0
 

Accepted Solution

by:
kambizj earned 0 total points
ID: 25234689
After a fair bit of playing around from Vodafone and RIM there seems no resolution to this and it looks like we've just got to disable the feature at our end.

Thanks for all your help guys.

0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now