Exchange 2007 unable to turn off journaling!

I turned on journaling but then found a better way to do it so i turned OFF journaling.
But...  even after server reboot, journaling is occuring.
Is there more than one way to turn it on/off?
Any thoughts as to what I might be missing?
TIA
~Russ
casco32Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SubsunCommented:
Refer the link, which will tell you, how you can stop journaling...
http://technet.microsoft.com/en-us/magazine/2006.12.journaling.aspx
0
shauncroucherCommented:
This will disable per-Mailbox journaling. Above will disable per-Recipient journaling, depend what you have enabled.:

http://technet.microsoft.com/en-us/library/aa995981.aspx

Shaun
0
casco32Author Commented:
I'm not really sure which i've done.
i went into ESM >> org config >> hub transport >> journaling and created the rule.
Then i found a better way and i went back into the same place and deleted the rule.
but journaling is still happening.  See screenshot.  ideas?

TIA

Russ

journaling-screenshot.jpg
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

SubsunCommented:
Did you restart the transport service after deleting the rule?
0
shauncroucherCommented:
Have you turned off per-Mailbox Journaling if this is enabled on your mailbox databases?

If you use EMS (Exchange Management Shell) and run the following command:

get-StorageGroup | get-MailboxDatabase | fl J*

Does this show any Journal recipients?

Shaun

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
casco32Author Commented:
thank you shaun. bingo.
0
shauncroucherCommented:
Glad I could help casco32

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.