How to disable Double Escape filter in URLScan ?

Hello,

I'm using URLScan 3.1 to help improve a IIS 6.0 + Exchange
OWA Security.
I'm getting a lot of "Rejected URL+is+double+escaped" errors.
How can I disable the URLScan Double Escape filter ??

Thanks in advance!
FabioConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MesthaCommented:
Is the server dedicated to Exchange? If so then you shouldn't run URLSCAN on the machine. It isn't required and will simply break OWA.

Simon.
0
FabioConsultantAuthor Commented:
Hello Simon,

Thanks for the tip...

The only problem I noticed using URLScan with OWA is that boring error message about "double escaped urls".

Do you know how may I disable it?

Thanks in advance!

Best Regards,
0
MesthaCommented:
Never used URLSCAN on Windows 2003 as it is unnecessary. No idea how to disable that - even if you should.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
madukoCommented:
So why does it keep SQL injection attacks out?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.