I need help setting up OWA

I just moved to a new server and for some reason or another it is not working.
I click brouse and it displays the following
The page must be viewed over a secure channel
The page you are trying to access is secured with Secure Sockets Layer (SSL).
--------------------------------------------------------------------------------

Please try the following:

Type https:// at the beginning of the address you are attempting to reach and press ENTER.
HTTP Error 403.4 - Forbidden: SSL is required to view this resource.
Internet Information Services (IIS)

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Secure Sockets Layer (SSL), and About Custom Error Messages.  
explorer648Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

simsjrgCommented:
Are you trying to access it over a secure channel?

https://servername.domain.local/exchange
0
IT-Monkey-DaveCommented:
What happens if you use https:// in the OWA URL instead of http://?  If the IIS config for the new OWA page is set up to require SSL (https) then either users need to specify https, or you can config IIS to automatically redirect http to https.
This might be helpful: http://support.microsoft.com/kb/839357
0
brasslanCommented:
Where did you get the SSL certificate for the new server, did you copy it from the old server?  Did the URL change when you moved to the new server?

I'm thinking there is a problem with the SSL cert that you are using.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

explorer648Author Commented:
I purchased a new cert from godaddy.
I am using the IIS admin page to try and view the page and the error above is what I am getting
0
explorer648Author Commented:
here is the message I get from the web aswell
untitled.bmp
0
aletjollyCommented:
Kindly check if there is SSL enabled on default website in IIS.If so let's deselct the SSL for testing purpose and then try to browse "https://servername", and let me know what was the result.
0
brasslanCommented:
Do you get the exact same error when you visit both https://servername/exchange and https://full.external.domain.com/exchange
0
AhmedCharaniaCommented:
Since the page is secured by SSL, you will have to access it using "https"
0
explorer648Author Commented:
I did and it still does not work
0
AhmedCharaniaCommented:
What message you are getting? Post the screen shot.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.