Solved

How do I disable Outlook Web Access autologon?

Posted on 2009-06-30
7
2,902 Views
Last Modified: 2012-05-07
I have a user that is tying to view his email via webmail on another user's PC without having the other user logoff. The problem is when he goes to webmail it automatically opens the user's mail in webmail who is logged onto the computer.
When he clicks logoff it only gives the option to close the IE window.  I tried getting around this for him by having him change the url from:

https://webmail.umamer.lendlease.com/owa/auth/logoff.aspx?Cmd=logoff 
to
https://webmail.umamer.lendlease.com/owa/auth/logon.aspx?

That url brought up the logon screen but even when he entered in his credetials with domain\username and his password it still opened up the mail of the user that was currently logged onto the computer.

Is IE caching the logon credentials? Is there a certain amoutn of time I need to wait after logging of OWA before logging in with a different account?
0
Comment
Question by:cyberleo2000
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 13

Expert Comment

by:shadowlesss
ID: 24748822
In IIS, Default Website > Right click owa > Properties > Directory Security > Click Auth & Access Control Edit button

What options do you have checked?
0
 

Author Comment

by:cyberleo2000
ID: 24748893
On the client access servers?
0
 
LVL 13

Expert Comment

by:shadowlesss
ID: 24748974
Yes
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 12

Expert Comment

by:Saakar
ID: 24749039
hi,

I guess this should help with regards to your query for timeout on Public Computers

http://support.microsoft.com/kb/830827

- Saakar
0
 
LVL 13

Accepted Solution

by:
ylandrum earned 500 total points
ID: 24749188
Check the internet settings in IE. If OWA is listed in Trusted Sites then IE passes the current user's credentials to the server. Take the OWA site out of Trusted Sites to stop this behavior.
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24749504
Turn on Forms Based authentication. That way they will always get a prompt to login. At the moment pass through authentication is doing its thing. No need to touch the clients if you enable FBA.

Simon.
0
 

Author Comment

by:cyberleo2000
ID: 24754830
I will look into the PC's IE settings. I'll double-check forms based auth. as well, but I don't think that's it because it only happens to some users, not everyone. Thank you for all the comments, thus far.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
how to add IIS SMTP to handle application/Scanner relays into office 365.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question