JD Edwards EnterpriseOne Internet Explorer Settings

A few users are having issues with IE7/ IE8 and JD edwards enterprise One. Some of them cannot few pdfs and only get a window that pops up for half a second.

It seems like a security setting but I've toggled a few of them with no luck whatsoever. Is there any type of 'JDE recommended IE settings' out there that I could use for IE8 or IE7?
LVL 1
AmericanBridgeAsked:
Who is Participating?
 
mrjoltcolaCommented:
Try just turning off all security, set IE7 to the lowest security possible. Verify if that works. If it does, then you know there is something tweakable in the security settings.

The only other option that I know of is to change the web app not to use popups or activex content but this is usually not a practical option.

Does JDEE1 have a browser setup guide?

0
 
mrjoltcolaCommented:
One approach is to add the domain to their trusted sites, so popups are allowed.

Tools -> Internet Options -> Security -> Click on the Trusted Sites icon, click on Sites button

Add the website to the list

If the app uses Popups this is the only option I know, because it is essentially a browser security issue vs. how an app implements features.

0
 
AmericanBridgeAuthor Commented:
Done. That hasn't changed anything.
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
mrjoltcolaCommented:
Have you tried using Firefox + Firebug to debug what is actually happening?
0
 
AmericanBridgeAuthor Commented:
Firefox isn't supported so when I attempt to run anything within the application, it just hangs.
0
 
AmericanBridgeAuthor Commented:
The one thing I did notice is that IE6 works because it prompts you that it "blocked content from the webpage" in the status bar, this giving you the option to download the content. IE7 or IE8 appears to just block the content and drop it.
0
 
AmericanBridgeAuthor Commented:
OK. I lowered all security options to the lowest possible setting and it worked like a charm. I started to take each one back up in increments and found that a combination of overriding session cookies to always accept, setting the Intranet security to minimum, and adding the site to the trusted site list worked.

Thanks for your help.
0
 
BabcockKCommented:
We had the same issue - ended up leaving the site as a trusted site, and then under tools->internet options->custom level->downloads->Automatic prompting for downloads, changing the browser setting to "auto prompting for file downloads" for the specific zone to enabled. That one setting change worked like a champ - and the security level is still set to medium.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.