• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 429
  • Last Modified:

VPN With with SBS2003

When I connect via vpn I no longer get an ip address that matches the address range of the sbs network- see attached file
1 Solution
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
If you DHCP server is not full I would start the DHCP Server Service and try again.   Still no go I would open RRAS Config and delete and recreate the DHCP Relay Agent settings.     You need this even if the VPN server and DHCP server are they same box.

I would reset the config for RRAS and rebuild it.    If that does not work rebuild the DHCP which both should take about 5 minutes.   Also fro DHCP set it with conflict detect at 2:

Right click on DHCP server select properties then select the Advanced tab and select 2 for Conflict detect.  

In addition I'm helping someone else right now with the same issue, here is the link

Glen KnightCommented:
This is an APIPA address which is automatically assigned when you either cannot contact or cannot complete the DHCP process.

Has some hardware changed in your setup or has some configuration changed?

As it's SBS you may want to re-run the Configure Remote Access in the Server Manager todo list and ensure all the settings are right.
PCWalshAuthor Commented:
I ended up assigning a static ip when dialing in which resolved issue
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now