Solved

iphone will not alert me for synced Google calendar events

Posted on 2009-06-30
1
1,110 Views
Last Modified: 2014-11-12
I am having an issue with google calendar and syncing it with the ipone (new 32gb iphone 3gs).   I used google's built in sync function for the iphone.   Basically it uses exchange as a backend to sync contacts and calendar.  It syncs everything perfectly.

The problem is that I am missing appointments because no alert comes up for anything synced from google.   When you go into the event details on the iphone,  the alert is set to none.    Events created right on the iphone will alert me but none from google which is my primary calendar.  

How can I make the iphone alert for every calendar entry, or make google force the alert setting to the iphone at sync?    Any advice would be great.  
0
Comment
Question by:TSCAT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
TSCAT earned 0 total points
ID: 24749914
Never mind,   There is a a setting in google calendar to override all event notifications with a reminder of choice.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
Is your phone running out of space to hold pictures?  This article will show you quick tips on how to solve this problem.
This video discusses moving either the default database or any database to a new volume.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question