?
Solved

Web Service Template missing in VS2005

Posted on 2009-06-30
7
Medium Priority
?
831 Views
Last Modified: 2012-05-07
I'm trying to learn how to build a web service, following MSDN instructions.  They say to select new Project in VS and choose the asp.net web service template, but that option is not available on my system.  I've made sure IIS 5.1 is installed and configured, and the .net framework is installed.  I'm not sure what else I need to do to access the template.  Any suggestions?
0
Comment
Question by:charkerr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 96

Assisted Solution

by:Bob Learned
Bob Learned earned 400 total points
ID: 24757210
What version of VS2005 do you have?  That option is not available on the Express Edition.
0
 

Author Comment

by:charkerr
ID: 24758656
Premier Partner Edition
0
 
LVL 96

Expert Comment

by:Bob Learned
ID: 24758675
I don't know about that edition, but my Team System edition has this template:


New-Project----ASP.NET-Web-Servi.png
0
ATEN's HDBaseT Presentation at InfoComm 2017

Hear ATEN Product Manager YT Liang review HDBaseT technology, highlighting ATEN’s latest solutions as they relate to real-world applications during her presentation at the HDBaseT booth at InfoComm 2017.

 
LVL 96

Expert Comment

by:Bob Learned
ID: 24758681
File | New | Project | Visual C# | Web | ASP.NET Web Service Application
0
 

Author Comment

by:charkerr
ID: 24758782
I only have the following:


 

New-Project.doc
0
 

Author Comment

by:charkerr
ID: 24758951
Going through add/remove (hoping it was a component we left out) I find that it is installed as part of Sql Server Reporting Services, not the stand alone VS2005.  I'm thinking that might make a difference?
0
 

Accepted Solution

by:
charkerr earned 0 total points
ID: 24764026
Finally downloaded the full version of VisualStudio 2005 and installed, now all the missing pieces are there.  Apparently, the version that is installed with SQL reporting services is not the full version.
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction This article shows how to use the open source plupload control to upload multiple images. The images are resized on the client side before uploading and the upload is done in chunks. Background I had to provide a way for user…
Introduction This article explores the design of a cache system that can improve the performance of a web site or web application.  The assumption is that the web site has many more “read” operations than “write” operations (this is commonly the ca…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses
Course of the Month12 days, 17 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question