• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 807
  • Last Modified:

Windows Live Messenger in two locations, but a bit different.

I have a customer who has the annoying message of Messenger being signed in on two computers/locations, but it happens differently than what you'll usually see.  She uses MSN Explorer and signs in as usual, and that signs in the Windows LIve Messenger just like you'd expect.  Nothing further happens until she clicks on the e-mail button to go to her MSN/Hotmail box.  THAT is when it complains that Messenger is signed on in two locations, sometimes right when you go to the box, sometimes it waits until you're doing something with a message.

I've done the normal stuff to try to get it to stop.  I took the advice the Microsoft gives to have Messenger not sign in automatically and it didn't help.  I also took Windows Messenger out of the Windows Components, and I also ran the removal script that dougknox.com provides.  Nothing has gotten it to stop yelling, except, of course, avoiding checking e-mail.  Any ideas?
0
Ken_Goding
Asked:
Ken_Goding
  • 2
1 Solution
 
PhateonCommented:
Please ask her to disable the 'logon to chat' option in the settings of her MSN/HOTMAIL.
0
 
Ken_GodingAuthor Commented:
I shall get in contact and try that.  If she demands that I come do it, it'll take a few days.  Thanks for the idea!
0
 
Ken_GodingAuthor Commented:
And that did the trick.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now