?
Solved

IE Enhanced security prompting when not installed

Posted on 2009-06-30
5
Medium Priority
?
983 Views
Last Modified: 2013-12-08
I see there are a small number of other users with this problem also in a terminal server environment. Basically terminal server users are now being prompted with the IE enhanced security blocked site screen even though it isnt installed. this started happening after I updated the server for the latest updates including IE 8. the server is fully updated 2003 standard. Obviously enhanced security makes the internet virtually unuseable and prevents Java and all sorts from working. does any one know the fix for this. Please dont answer with anything like add sites to trusted sites (nor via group policy) and I dont want to recreate every profile. theyve been using it for several years without being prompted with this crap and I just want it to stop blocking internet use.

Picture1.png
Picture2.png
0
Comment
Question by:duncaninnz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 5

Expert Comment

by:jmarti80
ID: 24751694
Have you already tried to Re-Install IE Enhanced Security and then uninstall on server? I think it's worth a shot to reset.
0
 

Author Comment

by:duncaninnz
ID: 24751700
I'll give it a go toninght when all users are off but the other postings in EE seem to have already tried that. Will let you know.
0
 
LVL 5

Accepted Solution

by:
jmarti80 earned 2000 total points
ID: 24751717
Check this out as well:  

http://support.microsoft.com/kb/933991

Item #3 in Particular
0
 

Author Closing Comment

by:duncaninnz
ID: 31598644
Sorry for the delay but yes that sorted it. In fact I found that by just resetting ie to defaults for each user solved it. Thanks for your help.
0
 

Expert Comment

by:cbdrako99
ID: 25479751
October 2009-
jmarti80 solution worked great for me! Item 3, just like he said. WIN!
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question