Solved

IE Enhanced security prompting when not installed

Posted on 2009-06-30
5
967 Views
Last Modified: 2013-12-08
I see there are a small number of other users with this problem also in a terminal server environment. Basically terminal server users are now being prompted with the IE enhanced security blocked site screen even though it isnt installed. this started happening after I updated the server for the latest updates including IE 8. the server is fully updated 2003 standard. Obviously enhanced security makes the internet virtually unuseable and prevents Java and all sorts from working. does any one know the fix for this. Please dont answer with anything like add sites to trusted sites (nor via group policy) and I dont want to recreate every profile. theyve been using it for several years without being prompted with this crap and I just want it to stop blocking internet use.

Picture1.png
Picture2.png
0
Comment
Question by:duncaninnz
  • 2
  • 2
5 Comments
 
LVL 5

Expert Comment

by:jmarti80
ID: 24751694
Have you already tried to Re-Install IE Enhanced Security and then uninstall on server? I think it's worth a shot to reset.
0
 

Author Comment

by:duncaninnz
ID: 24751700
I'll give it a go toninght when all users are off but the other postings in EE seem to have already tried that. Will let you know.
0
 
LVL 5

Accepted Solution

by:
jmarti80 earned 500 total points
ID: 24751717
Check this out as well:  

http://support.microsoft.com/kb/933991

Item #3 in Particular
0
 

Author Closing Comment

by:duncaninnz
ID: 31598644
Sorry for the delay but yes that sorted it. In fact I found that by just resetting ie to defaults for each user solved it. Thanks for your help.
0
 

Expert Comment

by:cbdrako99
ID: 25479751
October 2009-
jmarti80 solution worked great for me! Item 3, just like he said. WIN!
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Know what services you can and cannot, should and should not combine on your server.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now