Backup Exec. Error, Unable to open \\SBS\Microsoft Information Store\......

Hello Experts.

I'm running Symantec backup exec, and its have been working fine for many weeks.
Suddenly the backup failes and I get the following error:

Backup- \\SBS\Microsoft Information Store\First Storage Group V-79-57344-33925 - Error, Unable to open \\SBS\Microsoft Information Store\First Storage Group because it is currently being backed up by another process.

The solutions symantec suggests isnt working, so I'm lost.
BTW I'm not a master of backup exec, so a littel help would be great.

regards Mads

UpgradeITAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Carol ChisholmConnect With a Mentor Commented:
Perhaps there is an incomplete task somewhere. A restart is oftern a good idea.
0
 
Carol ChisholmCommented:
I'd suggest running a Windows backup on the Exchange Server: to disk as it's quicker. (Accessories - System Tools - Backup)
This will give you a good idea of whether the problem is on the Exchange server or in Backup Exec.



0
 
rizwanidreesCommented:
If you have exchange 2007 and configured continuous replication of database, then you may face this problem
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
UpgradeITAuthor Commented:
I tried to make a backup of exchange with Ntbackup as carolchi asked.

I get the following error:

Backup Status
Operation: Backup
Active backup destination: File
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Volume shadow copy creation: Attempt 1.
Backup of "SBS\Microsoft Information Store\First Storage Group"
Backup set #1 on media #1
Backup description: "Set created 01-07-2009 at 08:55"
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Backup Type: Normal

Backup started on 01-07-2009 at 08:55.
Backup completed on 01-07-2009 at 10:52.
Directories: 4
Files: 16
Bytes: 20.998.563.684
Time:  1 hour,  57 minutes, and  35 seconds
Backup of "SBS\Microsoft Site Replication Service\SRS Storage"
Backup set #2 on media #1
Backup description: "Set created 01-07-2009 at 08:55"
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Backup Type: Normal

Backup started on 01-07-2009 at 10:53.
The 'Microsoft Site Replication Service' returned 'Error returned from an ESE function call (d).

' from a call to 'HrESEBackupSetup()' additional data '-'The 'Microsoft Site Replication Service' returned 'Functions called in an invalid sequence.

' from a call to 'HrESEBackupClose()' additional data '-'
The operation was ended.
Backup completed on 01-07-2009 at 10:53.
Directories: 0
Files: 0
Bytes: 0
Time:  1 second


Any idea?
0
 
UpgradeITAuthor Commented:
Can you explain it in more details, dosent quite understand it. Thx
0
 
Carol ChisholmCommented:
They were trying to include a Recovery Storage Group in the backup. It is not possible to backup Recovery Storage groups. Did you create a recovery storage group?

Also perhaps try not including the system state in the backup.

0
 
UpgradeITAuthor Commented:
I did not create a recovery storage group.

I will try not to include the system state and see what will happend then.
0
 
Carol ChisholmCommented:
Do also make sure there is no recovery storage group being backed up.
Have you restarted your server?
0
 
UpgradeITAuthor Commented:
Theres is no recovery storage group.
No the server has not been restarted?
0
 
UpgradeITAuthor Commented:
A restart did the job, Thanks!
0
 
UpgradeITAuthor Commented:
Now I got the problem again with the same server, I tried to restart the server but no luck.
Any other idea?
I'll will of cource open another questen if someone gives me the anwser so someone can get the points
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.