Solved

Backup Exec. Error, Unable to open \\SBS\Microsoft Information Store\......

Posted on 2009-06-30
12
1,506 Views
Last Modified: 2013-12-01
Hello Experts.

I'm running Symantec backup exec, and its have been working fine for many weeks.
Suddenly the backup failes and I get the following error:

Backup- \\SBS\Microsoft Information Store\First Storage Group V-79-57344-33925 - Error, Unable to open \\SBS\Microsoft Information Store\First Storage Group because it is currently being backed up by another process.

The solutions symantec suggests isnt working, so I'm lost.
BTW I'm not a master of backup exec, so a littel help would be great.

regards Mads

0
Comment
Question by:UpgradeIT
  • 6
  • 5
12 Comments
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 24751974
I'd suggest running a Windows backup on the Exchange Server: to disk as it's quicker. (Accessories - System Tools - Backup)
This will give you a good idea of whether the problem is on the Exchange server or in Backup Exec.



0
 
LVL 5

Expert Comment

by:rizwanidrees
ID: 24752045
If you have exchange 2007 and configured continuous replication of database, then you may face this problem
0
 

Author Comment

by:UpgradeIT
ID: 24752522
I tried to make a backup of exchange with Ntbackup as carolchi asked.

I get the following error:

Backup Status
Operation: Backup
Active backup destination: File
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Volume shadow copy creation: Attempt 1.
Backup of "SBS\Microsoft Information Store\First Storage Group"
Backup set #1 on media #1
Backup description: "Set created 01-07-2009 at 08:55"
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Backup Type: Normal

Backup started on 01-07-2009 at 08:55.
Backup completed on 01-07-2009 at 10:52.
Directories: 4
Files: 16
Bytes: 20.998.563.684
Time:  1 hour,  57 minutes, and  35 seconds
Backup of "SBS\Microsoft Site Replication Service\SRS Storage"
Backup set #2 on media #1
Backup description: "Set created 01-07-2009 at 08:55"
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Backup Type: Normal

Backup started on 01-07-2009 at 10:53.
The 'Microsoft Site Replication Service' returned 'Error returned from an ESE function call (d).

' from a call to 'HrESEBackupSetup()' additional data '-'The 'Microsoft Site Replication Service' returned 'Functions called in an invalid sequence.

' from a call to 'HrESEBackupClose()' additional data '-'
The operation was ended.
Backup completed on 01-07-2009 at 10:53.
Directories: 0
Files: 0
Bytes: 0
Time:  1 second


Any idea?
0
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 24752627
0
 

Author Comment

by:UpgradeIT
ID: 24752684
Can you explain it in more details, dosent quite understand it. Thx
0
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 24752713
They were trying to include a Recovery Storage Group in the backup. It is not possible to backup Recovery Storage groups. Did you create a recovery storage group?

Also perhaps try not including the system state in the backup.

0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:UpgradeIT
ID: 24760945
I did not create a recovery storage group.

I will try not to include the system state and see what will happend then.
0
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 24761016
Do also make sure there is no recovery storage group being backed up.
Have you restarted your server?
0
 

Author Comment

by:UpgradeIT
ID: 24761022
Theres is no recovery storage group.
No the server has not been restarted?
0
 
LVL 16

Accepted Solution

by:
Carol Chisholm earned 500 total points
ID: 24761118
Perhaps there is an incomplete task somewhere. A restart is oftern a good idea.
0
 

Author Closing Comment

by:UpgradeIT
ID: 31598661
A restart did the job, Thanks!
0
 

Author Comment

by:UpgradeIT
ID: 25087436
Now I got the problem again with the same server, I tried to restart the server but no luck.
Any other idea?
I'll will of cource open another questen if someone gives me the anwser so someone can get the points
0

Featured Post

Google Storage: Standard vs. Nearline vs. Coldline

Google Cloud Storage has a number of classes to choose from. Although there are a lot in common, they vary in price and usage terms. This post explains Google Cloud Storage classes and helps to understand which  one to choose.

Join & Write a Comment

Suggested Solutions

Symantec Ghost is the number one software used for mass image deployment in enterprises. There are many others tools, including free and open source, but Ghost by far is number one. Sysprep is a utility developed by Microsoft to facilitate the ma…
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now