Backup Exec. Error, Unable to open \\SBS\Microsoft Information Store\......

Hello Experts.

I'm running Symantec backup exec, and its have been working fine for many weeks.
Suddenly the backup failes and I get the following error:

Backup- \\SBS\Microsoft Information Store\First Storage Group V-79-57344-33925 - Error, Unable to open \\SBS\Microsoft Information Store\First Storage Group because it is currently being backed up by another process.

The solutions symantec suggests isnt working, so I'm lost.
BTW I'm not a master of backup exec, so a littel help would be great.

regards Mads

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carol ChisholmCommented:
I'd suggest running a Windows backup on the Exchange Server: to disk as it's quicker. (Accessories - System Tools - Backup)
This will give you a good idea of whether the problem is on the Exchange server or in Backup Exec.

If you have exchange 2007 and configured continuous replication of database, then you may face this problem
UpgradeITAuthor Commented:
I tried to make a backup of exchange with Ntbackup as carolchi asked.

I get the following error:

Backup Status
Operation: Backup
Active backup destination: File
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Volume shadow copy creation: Attempt 1.
Backup of "SBS\Microsoft Information Store\First Storage Group"
Backup set #1 on media #1
Backup description: "Set created 01-07-2009 at 08:55"
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Backup Type: Normal

Backup started on 01-07-2009 at 08:55.
Backup completed on 01-07-2009 at 10:52.
Directories: 4
Files: 16
Bytes: 20.998.563.684
Time:  1 hour,  57 minutes, and  35 seconds
Backup of "SBS\Microsoft Site Replication Service\SRS Storage"
Backup set #2 on media #1
Backup description: "Set created 01-07-2009 at 08:55"
Media name: "SBS Backup.bkf created 01-07-2009 at 08:55"

Backup Type: Normal

Backup started on 01-07-2009 at 10:53.
The 'Microsoft Site Replication Service' returned 'Error returned from an ESE function call (d).

' from a call to 'HrESEBackupSetup()' additional data '-'The 'Microsoft Site Replication Service' returned 'Functions called in an invalid sequence.

' from a call to 'HrESEBackupClose()' additional data '-'
The operation was ended.
Backup completed on 01-07-2009 at 10:53.
Directories: 0
Files: 0
Bytes: 0
Time:  1 second

Any idea?
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

UpgradeITAuthor Commented:
Can you explain it in more details, dosent quite understand it. Thx
Carol ChisholmCommented:
They were trying to include a Recovery Storage Group in the backup. It is not possible to backup Recovery Storage groups. Did you create a recovery storage group?

Also perhaps try not including the system state in the backup.

UpgradeITAuthor Commented:
I did not create a recovery storage group.

I will try not to include the system state and see what will happend then.
Carol ChisholmCommented:
Do also make sure there is no recovery storage group being backed up.
Have you restarted your server?
UpgradeITAuthor Commented:
Theres is no recovery storage group.
No the server has not been restarted?
Carol ChisholmCommented:
Perhaps there is an incomplete task somewhere. A restart is oftern a good idea.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
UpgradeITAuthor Commented:
A restart did the job, Thanks!
UpgradeITAuthor Commented:
Now I got the problem again with the same server, I tried to restart the server but no luck.
Any other idea?
I'll will of cource open another questen if someone gives me the anwser so someone can get the points
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.