New users no in gal list

i know there are a few posts here but i can seem to get this working

if i login with owa the users show up but in outlook 2007 they arent there.

i have tried updating the outlook but still the users arent there
ash2428Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnmenZCommented:
Try creating a new Outlook profile and see if user appears on GAL?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnmenZCommented:
"Cached Exchange mode" sometimes will cause problem as well, try turning off the "Cached Exchange server" mode.
0
SubsunCommented:
In OWA you are looking at the GAL and in outlook you are looking at OAB. An OAB data is periodically regenerated (once a day by default at the time of online maintenance). File Distribution Service picks up new or updated files on its own schedule (by default it polls share for changes every 8 hours).

Or use the following PS command to update the OAB manually.

Update-OfflineAddressBook "Default Offline Address Book"

This will force update the OAB.

Refer the article for details
http://msexchangeteam.com/archive/2006/11/15/431502.aspx
http://msexchangeteam.com/archive/2006/10/16/429204.aspx
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

ash2428Author Commented:
seems to work if i run it with cached mode off but as soon as i put it back on they arent there

0
kieran_bCommented:
Subsun has given you the answer here
0
ash2428Author Commented:
managed to sort it out with all the answers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.