New users no in gal list

i know there are a few posts here but i can seem to get this working

if i login with owa the users show up but in outlook 2007 they arent there.

i have tried updating the outlook but still the users arent there
ash2428Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
JohnmenZConnect With a Mentor Commented:
Try creating a new Outlook profile and see if user appears on GAL?
0
 
JohnmenZConnect With a Mentor Commented:
"Cached Exchange mode" sometimes will cause problem as well, try turning off the "Cached Exchange server" mode.
0
 
SubsunConnect With a Mentor Commented:
In OWA you are looking at the GAL and in outlook you are looking at OAB. An OAB data is periodically regenerated (once a day by default at the time of online maintenance). File Distribution Service picks up new or updated files on its own schedule (by default it polls share for changes every 8 hours).

Or use the following PS command to update the OAB manually.

Update-OfflineAddressBook "Default Offline Address Book"

This will force update the OAB.

Refer the article for details
http://msexchangeteam.com/archive/2006/11/15/431502.aspx
http://msexchangeteam.com/archive/2006/10/16/429204.aspx
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
ash2428Author Commented:
seems to work if i run it with cached mode off but as soon as i put it back on they arent there

0
 
kieran_bCommented:
Subsun has given you the answer here
0
 
ash2428Author Commented:
managed to sort it out with all the answers
0
All Courses

From novice to tech pro — start learning today.