• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1215
  • Last Modified:

Configure HTTP Missing from Access Rule

Usually I would create an HTTP Access rule in Microsoft ISA to filter certain sites and content I could then right click it and select "Configure HTTP" but for some reason this has disappeared completely. I can however access "Configure FTP" & "Configure RPC Protocol" but no HTTP?

Any bits of help would be greatly appreciated.. I can only find info on how to configure HTTP policy but not what to check if it's not there.

Thank you
1 Solution
The "Web Proxy Filter" has been diabled from the protocol.
Go into the Protocols Tab of the rule.
Click on the HTTP protocol
Click the Edit button (not the Filtering button)
Select the Parameters Tab
At the very bottom select the Web Proxy Filter and enable it.
Apply the changes first before trying to do more than that.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now