Solved

IE - trusted zones

Posted on 2009-07-01
5
288 Views
Last Modified: 2013-12-08
Hi All,

Got an issue with a local site hosted on my network being accessed through Citrix (failry locked down).

When i logged into Citrix as administrator i can connect to the site.
When i log into Citrix with GP applied as doamin admin i can get to the site
When i logged into Citrix as a user i get a "install flash" screen. Flash is installed.

Is this a trusted site issue?

0
Comment
Question by:matt_B_2008
  • 3
5 Comments
 
LVL 8

Expert Comment

by:jaxstorm
ID: 24753199
It sounds more like flash doesn't have permission to run for citrix users, rather than a trusted site issue.
0
 

Author Comment

by:matt_B_2008
ID: 24753209
A NTFS permission issue?
0
 
LVL 12

Expert Comment

by:Daniel Borger
ID: 24763496
If you have not installed Flash for all users try installing by putting the server in install mode. if that still does not work you may need to add the users to the power users group until they all have the flash update. then remove them.
0
 

Author Comment

by:matt_B_2008
ID: 24763614
Ive just relised its because standard users sessions do not have the flash activex addon enabled. Do you know how i do this via Group Policy?
0
 

Accepted Solution

by:
matt_B_2008 earned 0 total points
ID: 24794240
1. Make sure you have ADMIN privileges to the machine
2. Search your machine for the file "flash.ocx"
3. copy or write down the full path to this file. It -should- be
C:/Windows/System32/Macromed/Flash/Flash.ocx
If the file is NOT in that folder, copy it into that folder. Make sure there are NO other .ocx files in that folder. If there is an 'swflash.ocx' delete it.
4. Choose Start> Run
5. In the run dialog, type or paste exactly this line. :
RegSvr32 C:/Windows/System32/Macromed/Flash/Flash.ocx

0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Several part series to implement Internet Explorer 11 Enterprise Mode
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question