Solved

Suudenly email recieving stopped, Please help

Posted on 2009-07-01
56
357 Views
Last Modified: 2012-05-07
Till morning emials are working finme.
Now I can only send I am not able to recieve mails from outside.

Your quick response is highly appreciated.

Thanks
MAS
0
Comment
Question by:-MAS
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 31
  • 19
  • 6
56 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 24753467
Click Start Run Services.msc and check that Simple Mail Transfer Protocol (SMTP) is started.
Also check all the Microsoft Exchange Services are OK.

0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753476
Check your domain on http://www.mxtoolbox.com/ to see what IP address your mail is set to be delivered to and then check on http://www.whatismyip.com to see if you are on the right IP address.
If you are, check on http://www.canyouseeme.org and test for port 25 to see if it is open or test on http://www.mxtoolbox.com/diagnostic.aspx to see if all is well.
I also use http://www.dnsstuff.com to check domains.  Your domain may have expired, your DNS servers could be down, or all manner of other options.
Are all the services running on your server?
Is your Exchange Store mounted?
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 24753480
Also check in Exchange System Manager for Administrative Groups > First Administrative Group > Servers your server and Queues, is there anything in the Queues?
Check the Microsoft Exchange MTA service is running.
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 26

Author Comment

by:-MAS
ID: 24753543
This exchange 2007
There sis nothimg in th queue
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753559
Have you followed the suggestions I gave you in my original post?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753588
I can see th traffic in the firewall. smtp traffic is routed to the server ip. but mails are not getting delivered to the mailbox
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753594
Is there anything to do with recive conectors?
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 24753598
abbasiftt, is the mailbox store actually mounted?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753613
I am sending mails out. no external mails coming in
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753620
When I send a mail from gmail I can see an smtp tfaffic from gmail IP to the internalk server IP.
NO mails got deliveered
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753621
Have you performed the tests I suggested?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753648
These tests I did. before except dnsstuff test/
Now dnsstuff 2 errors are there..

0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753660
What errors?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753661
BUt I can telnet the server port 25. I ma connected remotely to the server using name.(not by IP)
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753693
FAIL                Missing (stealth) nameservers
FAIL                 Missing nameservers 2
FAIL                 Stealth NS record leakage

It said two erro , in report there is 3 erorr
I don't think this accurate
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753701
Check your services (Start, Run, [type] services.msc and press enter.
Look for any services that are Automatically set to start that are not started.
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753711
I checked some working servers. for this is also the same error.
That is not accurate.
Give me the next step
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753715
All started
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 24753724
Is this an exchange cluster?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753741
No, it is  single server, newly installed. two days back. was working fine till morning.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 24753752
sorry misunderstood >> "I checked some working servers. for this is also the same error."
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753755
No recent changes
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753796
I doubt it is the problem with recieve connector. Because it was opne relay. Just now I fixed it.
Can you please tell me what to check in recieve connector
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753936
see the diagnistics of mxtoolbox

220 exch-bayan.bayanholding.net Microsoft ESMTP MAIL Service ready at Wed, 1 Jul 2009 16:08:40 +0300
Connect Time: 0 seconds - Good
Transaction Time: 6.140 seconds - Warning
Relay Check: OK - This server is not an open relay.
Rev DNS Check: OK - 62.215.247.27 resolves to mail.bayanholding.net
GeoCode Info: Geocoding server is unavailable
Session Transcript: HELO please-read-policy.mxtoolbox.com
250 exch-bayan.bayanholding.net Hello [64.20.227.13 [281 ms]
MAIL FROM: <test@mxtoolbox.com>
250 2.1.0 Sender [297 ms]
RCPT TO: <test@mxtoolbox.com>
550 5.7.1 Unable to rel [5281 ms]
 


Thanks
MAS
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 24753941
What changes did you make to the receive connector? "I doubt it is the problem with recieve connector. Because it was opne relay. Just now I fixed it" I suspect this is where the problem lies?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753963
Is the domain name you just posted correct?
If it is, then your MX records are missing and this will explain why you are not getting any emails:
MX FAIL MX Category ERROR: I couldn't find any MX records for bayanholding.net. If you want to receive E-mail on this domain, you should have MX record(s). Without any MX records, mailservers should attempt to deliver mail to the A record for bayanholding.net. I can't continue in a case like this, so I'm assuming you don't receive mail on this domain.
Mail FAIL Connect to mail servers ERROR: I could not find any mailservers for bayanholding.net.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753972
Report performed on line data using www.dnsstuff.com
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753977
Sorry - should read on LIVE data - wish I could type as fast with my fingers as I can think with my brain!
0
 
LVL 26

Author Comment

by:-MAS
ID: 24753986
I added the local server ip(nternal ip) in network tab of client-servername  recieve connector.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24753999
Is your domain bayanholding.net?  If so, please see my previous posts.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754026
Please see graphic
MX-Failure.jpg
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754062
What is the solution
Please see the attachment and let me know what to do.
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754065
Screenshot
MX.jpg
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754077
You need to talk to your domain host and get them to setup your MX records again, or if you have control panel access, set them up yourself.
Your DNS server are at:
ns10.ixwebhosting.com. [76.163.254.227] [TTL=172800] [US]
ns9.ixwebhosting.com. [76.163.255.227] [TTL=172800] [US]

So hopefully you know who ixwebhosting are to call them.
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754105
I hav opened it now. I hav e ful acces to it.

0
 
LVL 26

Author Comment

by:-MAS
ID: 24754110
What is solution
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754127
Have you added the MX record recently, or has this been there for days?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754170
It was there before, After this problem I deletd and added again
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754240
DNSSTUFF has still not picked it up!  It usually does, and quickly.
Is this the control panel on ixwebhosting?
They might have DNS issues - have you called them?  I think you should, although they will probably deny any problems.
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754318
Yes that is teh control panel of IX

Now I removed A record from IXweb.
Now there is only MX record pointing to the same.

0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754343
You will need an A record for mail.bayanhlding.net otherwise it cannot resolve to an IP and will not work.
Still no update on DNSSTUFF.
Have you called Ixweb?
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754551
I added an A record now. and how you are checking MX record.
Please provide me the details so that I can check.

0
 
LVL 26

Author Comment

by:-MAS
ID: 24754565
Let me send an email to IXWEB in this regard
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754578
http://www.dnsstuff.com/tools/dnsreport/?domain=bayanholding.net
I have an account with DNSStuff - you may need one to run the report, but nothing ventured, nothing gained.
Still no change for MX records.  I hope you are on hold with IXweb :-)
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754638
But why traffic is logged in the firewall when I send an email.

0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 24754669
Sending is not a problem as your email will find the recipient via DNS.
Receiving involves the world querying your DNS settings for your domain to ask what the IP address is for mail.yourdomain.com and at the moment, the response is "I don't know - there is no IP address set up!"
As soon as the DNS records get sorted, then the mail will start to move again.  Until then, you can send, but not receive.
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754671
That smtp traffic is routed to server's internal IP
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754711
When I send an email to the bayan.net from my gmail account, I can see a log in the fire wall translated from gmail's ip address to server's internal IP
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754728
It should come to the mailbox. we have to look into this also.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754768
If it is getting to your server, then do you have any Spam filtering / Anti-Virus software on the server?  This may have gone a little mad and is stopping everything.
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754789
natted  directly to server
0
 
LVL 26

Author Comment

by:-MAS
ID: 24754901
When I send emails it showing as HTTP, and very fer are SMTP traffic
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24754961
I would ignore this for now.  DNS MX records are missing and need to be re-instated before anything can happen.  Once they are up, the report on DNSStuff shows them, then you should start to receive emails.
If you focus on that, then you should get things moving quickly in the right direction.
Have you called IXweb yet instead of emailing them? - Can't stress enough that this may be the quickest way to get you working again.  They may be emailing you back and guess what - you won't get the reply!
0
 
LVL 26

Author Comment

by:-MAS
ID: 24760781
Yes Thanks. It is working fine now . It was their problem (IXWeb).
But now showing another problem while sending, see below.

Generating server: mailfirewall1.csis.dk

rth@sa.hempel.com
hempeldk.customers.csis #<hempeldk.customers.csis #5.7.1 smtp; 550 5.7.1 Unable to relay> #SMTP#

Original message headers:

Received: from mailfirewall1.csis.dk (unknown [194.255.85.43])      by
 mailfirewall1.csis.dk (Postfix) with ESMTP id D50B8A10BC      for
 <rth@sa.hempel.com>; Thu,  2 Jul 2009 07:51:31 +0200 (CEST)
Received: from spamwall1.csis.dk ([192.168.103.23]) by mailfirewall1.csis.dk over TLS secured channel with Microsoft SMTPSVC(6.0.3790.3959);
       Thu, 2 Jul 2009 07:51:31 +0200
X-Greylist: domain auto-whitelisted by SQLgrey-1.7.6
Received-SPF: none (spamwall1.csis.dk: 62.215.247.254 is neither permitted nor denied by domain of ubayanholding.net) client-ip=62.215.247.254; envelope-from=marketing@bayanholding.net; helo=mail.bayanholding.net;
Received: from mail.bayanholding.net (unknown [62.215.247.254])
      (using TLSv1 with cipher RC4-MD5 (128/128 bits))
      (Client CN "mail.bayanholding.net", Issuer "DigiCert High Assurance CA-3" (not verified))
      by spamwall1.csis.dk (Postfix) with ESMTP id D6E9B198431
      for <rth@sa.hempel.com>; Thu,  2 Jul 2009 07:51:29 +0200 (CEST)
Received: from exch-bayan.bayanholding.net (192.168.0.101)
 (192.168.0.203) with Microsoft SMTP Server (TLS) id 8.1.240.5; Thu, 2 Jul
 2009 08:51:28 +0300
Received: from exch-bayan.bayanholding.net ([192.168.0.101])
 ([192.168.0.204]) with mapi; Thu, 2 Jul 2009 08:51:27 +0300
From: Ashok Kumar <marketing@bayanholding.net>
To: "rth@sa.hempel.com" <rth@sa.hempel.com>
Date: Thu, 2 Jul 2009 08:51:25 +0300
Subject: FW: Ashok requests a favour
Thread-Topic: Ashok requests a favour
Thread-Index: Acn62MbGMs2dR5RTRvioVkIXLdvmJAAAEuUg
Message-ID: <9264FA75B8147B4FA4B76B2A52FE718C8F30E0DC80@uopmail.uopkt.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
      boundary="_000_9264FA75B8147B4FA4B76B2A52FE718C8F30E0DC80uopmailuopktc_"
MIME-Version: 1.0
X-OriginalArrivalTime: 02 Jul 2009 05:51:31.0234 (UTC) FILETIME=[2630A820:01C9FAD9]

0
 
LVL 26

Author Closing Comment

by:-MAS
ID: 31598739
Accepted
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24790539
I just tried telnetting to their both of their mail servers and got this response!
hempeldotcom.jpg
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
how to add IIS SMTP to handle application/Scanner relays into office 365.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question