Suudenly email recieving stopped, Please help

Till morning emials are working finme.
Now I can only send I am not able to recieve mails from outside.

Your quick response is highly appreciated.

Thanks
MAS
LVL 31
MAS (MVE)EE Solution Guide - Technical Dept HeadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Glen KnightCommented:
Click Start Run Services.msc and check that Simple Mail Transfer Protocol (SMTP) is started.
Also check all the Microsoft Exchange Services are OK.

0
Alan HardistyCo-OwnerCommented:
Check your domain on http://www.mxtoolbox.com/ to see what IP address your mail is set to be delivered to and then check on http://www.whatismyip.com to see if you are on the right IP address.
If you are, check on http://www.canyouseeme.org and test for port 25 to see if it is open or test on http://www.mxtoolbox.com/diagnostic.aspx to see if all is well.
I also use http://www.dnsstuff.com to check domains.  Your domain may have expired, your DNS servers could be down, or all manner of other options.
Are all the services running on your server?
Is your Exchange Store mounted?
0
Glen KnightCommented:
Also check in Exchange System Manager for Administrative Groups > First Administrative Group > Servers your server and Queues, is there anything in the Queues?
Check the Microsoft Exchange MTA service is running.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
This exchange 2007
There sis nothimg in th queue
0
Alan HardistyCo-OwnerCommented:
Have you followed the suggestions I gave you in my original post?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I can see th traffic in the firewall. smtp traffic is routed to the server ip. but mails are not getting delivered to the mailbox
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
Is there anything to do with recive conectors?
0
Glen KnightCommented:
abbasiftt, is the mailbox store actually mounted?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I am sending mails out. no external mails coming in
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
When I send a mail from gmail I can see an smtp tfaffic from gmail IP to the internalk server IP.
NO mails got deliveered
0
Alan HardistyCo-OwnerCommented:
Have you performed the tests I suggested?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
These tests I did. before except dnsstuff test/
Now dnsstuff 2 errors are there..

0
Alan HardistyCo-OwnerCommented:
What errors?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
BUt I can telnet the server port 25. I ma connected remotely to the server using name.(not by IP)
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
FAIL                Missing (stealth) nameservers
FAIL                 Missing nameservers 2
FAIL                 Stealth NS record leakage

It said two erro , in report there is 3 erorr
I don't think this accurate
0
Alan HardistyCo-OwnerCommented:
Check your services (Start, Run, [type] services.msc and press enter.
Look for any services that are Automatically set to start that are not started.
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I checked some working servers. for this is also the same error.
That is not accurate.
Give me the next step
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
All started
0
Glen KnightCommented:
Is this an exchange cluster?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
No, it is  single server, newly installed. two days back. was working fine till morning.
0
Glen KnightCommented:
sorry misunderstood >> "I checked some working servers. for this is also the same error."
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
No recent changes
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I doubt it is the problem with recieve connector. Because it was opne relay. Just now I fixed it.
Can you please tell me what to check in recieve connector
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
see the diagnistics of mxtoolbox

220 exch-bayan.bayanholding.net Microsoft ESMTP MAIL Service ready at Wed, 1 Jul 2009 16:08:40 +0300
Connect Time: 0 seconds - Good
Transaction Time: 6.140 seconds - Warning
Relay Check: OK - This server is not an open relay.
Rev DNS Check: OK - 62.215.247.27 resolves to mail.bayanholding.net
GeoCode Info: Geocoding server is unavailable
Session Transcript: HELO please-read-policy.mxtoolbox.com
250 exch-bayan.bayanholding.net Hello [64.20.227.13 [281 ms]
MAIL FROM: <test@mxtoolbox.com>
250 2.1.0 Sender [297 ms]
RCPT TO: <test@mxtoolbox.com>
550 5.7.1 Unable to rel [5281 ms]
 


Thanks
MAS
0
Glen KnightCommented:
What changes did you make to the receive connector? "I doubt it is the problem with recieve connector. Because it was opne relay. Just now I fixed it" I suspect this is where the problem lies?
0
Alan HardistyCo-OwnerCommented:
Is the domain name you just posted correct?
If it is, then your MX records are missing and this will explain why you are not getting any emails:
MX FAIL MX Category ERROR: I couldn't find any MX records for bayanholding.net. If you want to receive E-mail on this domain, you should have MX record(s). Without any MX records, mailservers should attempt to deliver mail to the A record for bayanholding.net. I can't continue in a case like this, so I'm assuming you don't receive mail on this domain.
Mail FAIL Connect to mail servers ERROR: I could not find any mailservers for bayanholding.net.
0
Alan HardistyCo-OwnerCommented:
Report performed on line data using www.dnsstuff.com
0
Alan HardistyCo-OwnerCommented:
Sorry - should read on LIVE data - wish I could type as fast with my fingers as I can think with my brain!
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I added the local server ip(nternal ip) in network tab of client-servername  recieve connector.
0
Alan HardistyCo-OwnerCommented:
Is your domain bayanholding.net?  If so, please see my previous posts.
0
Alan HardistyCo-OwnerCommented:
Please see graphic
MX-Failure.jpg
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
What is the solution
Please see the attachment and let me know what to do.
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
Screenshot
MX.jpg
0
Alan HardistyCo-OwnerCommented:
You need to talk to your domain host and get them to setup your MX records again, or if you have control panel access, set them up yourself.
Your DNS server are at:
ns10.ixwebhosting.com. [76.163.254.227] [TTL=172800] [US]
ns9.ixwebhosting.com. [76.163.255.227] [TTL=172800] [US]

So hopefully you know who ixwebhosting are to call them.
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I hav opened it now. I hav e ful acces to it.

0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
What is solution
0
Alan HardistyCo-OwnerCommented:
Have you added the MX record recently, or has this been there for days?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
It was there before, After this problem I deletd and added again
0
Alan HardistyCo-OwnerCommented:
DNSSTUFF has still not picked it up!  It usually does, and quickly.
Is this the control panel on ixwebhosting?
They might have DNS issues - have you called them?  I think you should, although they will probably deny any problems.
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
Yes that is teh control panel of IX

Now I removed A record from IXweb.
Now there is only MX record pointing to the same.

0
Alan HardistyCo-OwnerCommented:
You will need an A record for mail.bayanhlding.net otherwise it cannot resolve to an IP and will not work.
Still no update on DNSSTUFF.
Have you called Ixweb?
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
I added an A record now. and how you are checking MX record.
Please provide me the details so that I can check.

0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
Let me send an email to IXWEB in this regard
0
Alan HardistyCo-OwnerCommented:
http://www.dnsstuff.com/tools/dnsreport/?domain=bayanholding.net
I have an account with DNSStuff - you may need one to run the report, but nothing ventured, nothing gained.
Still no change for MX records.  I hope you are on hold with IXweb :-)
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
But why traffic is logged in the firewall when I send an email.

0
Alan HardistyCo-OwnerCommented:
Sending is not a problem as your email will find the recipient via DNS.
Receiving involves the world querying your DNS settings for your domain to ask what the IP address is for mail.yourdomain.com and at the moment, the response is "I don't know - there is no IP address set up!"
As soon as the DNS records get sorted, then the mail will start to move again.  Until then, you can send, but not receive.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
That smtp traffic is routed to server's internal IP
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
When I send an email to the bayan.net from my gmail account, I can see a log in the fire wall translated from gmail's ip address to server's internal IP
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
It should come to the mailbox. we have to look into this also.
0
Alan HardistyCo-OwnerCommented:
If it is getting to your server, then do you have any Spam filtering / Anti-Virus software on the server?  This may have gone a little mad and is stopping everything.
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
natted  directly to server
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
When I send emails it showing as HTTP, and very fer are SMTP traffic
0
Alan HardistyCo-OwnerCommented:
I would ignore this for now.  DNS MX records are missing and need to be re-instated before anything can happen.  Once they are up, the report on DNSStuff shows them, then you should start to receive emails.
If you focus on that, then you should get things moving quickly in the right direction.
Have you called IXweb yet instead of emailing them? - Can't stress enough that this may be the quickest way to get you working again.  They may be emailing you back and guess what - you won't get the reply!
0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
Yes Thanks. It is working fine now . It was their problem (IXWeb).
But now showing another problem while sending, see below.

Generating server: mailfirewall1.csis.dk

rth@sa.hempel.com
hempeldk.customers.csis #<hempeldk.customers.csis #5.7.1 smtp; 550 5.7.1 Unable to relay> #SMTP#

Original message headers:

Received: from mailfirewall1.csis.dk (unknown [194.255.85.43])      by
 mailfirewall1.csis.dk (Postfix) with ESMTP id D50B8A10BC      for
 <rth@sa.hempel.com>; Thu,  2 Jul 2009 07:51:31 +0200 (CEST)
Received: from spamwall1.csis.dk ([192.168.103.23]) by mailfirewall1.csis.dk over TLS secured channel with Microsoft SMTPSVC(6.0.3790.3959);
       Thu, 2 Jul 2009 07:51:31 +0200
X-Greylist: domain auto-whitelisted by SQLgrey-1.7.6
Received-SPF: none (spamwall1.csis.dk: 62.215.247.254 is neither permitted nor denied by domain of ubayanholding.net) client-ip=62.215.247.254; envelope-from=marketing@bayanholding.net; helo=mail.bayanholding.net;
Received: from mail.bayanholding.net (unknown [62.215.247.254])
      (using TLSv1 with cipher RC4-MD5 (128/128 bits))
      (Client CN "mail.bayanholding.net", Issuer "DigiCert High Assurance CA-3" (not verified))
      by spamwall1.csis.dk (Postfix) with ESMTP id D6E9B198431
      for <rth@sa.hempel.com>; Thu,  2 Jul 2009 07:51:29 +0200 (CEST)
Received: from exch-bayan.bayanholding.net (192.168.0.101)
 (192.168.0.203) with Microsoft SMTP Server (TLS) id 8.1.240.5; Thu, 2 Jul
 2009 08:51:28 +0300
Received: from exch-bayan.bayanholding.net ([192.168.0.101])
 ([192.168.0.204]) with mapi; Thu, 2 Jul 2009 08:51:27 +0300
From: Ashok Kumar <marketing@bayanholding.net>
To: "rth@sa.hempel.com" <rth@sa.hempel.com>
Date: Thu, 2 Jul 2009 08:51:25 +0300
Subject: FW: Ashok requests a favour
Thread-Topic: Ashok requests a favour
Thread-Index: Acn62MbGMs2dR5RTRvioVkIXLdvmJAAAEuUg
Message-ID: <9264FA75B8147B4FA4B76B2A52FE718C8F30E0DC80@uopmail.uopkt.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
      boundary="_000_9264FA75B8147B4FA4B76B2A52FE718C8F30E0DC80uopmailuopktc_"
MIME-Version: 1.0
X-OriginalArrivalTime: 02 Jul 2009 05:51:31.0234 (UTC) FILETIME=[2630A820:01C9FAD9]

0
MAS (MVE)EE Solution Guide - Technical Dept HeadAuthor Commented:
Accepted
0
Alan HardistyCo-OwnerCommented:
I just tried telnetting to their both of their mail servers and got this response!
hempeldotcom.jpg
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.