Solved

WinXP disable standby mode for all users on laptops

Posted on 2009-07-01
5
775 Views
Last Modified: 2012-05-07
Hello all, I have a number of laptops that I am supporting, and I would like to disable standby mode for all users when they close their laptop lids. Does anyone have advice on how to do this? My reason for wanting to do this is there is some latency on the wireless cards to reconnect when the laptop wakes up from standby. Laptops are HP NC6930p, OS is Windows XP Pro, SP2.
-Karl
0
Comment
Question by:burnt_clutch
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 35

Expert Comment

by:Joseph Daly
ID: 24754428
If you are running XP clients then you may want to take a look at this GPO plugin from energystar.

http://www.energystar.gov/index.cfm?c=power_mgt.pr_pm_ez_gpo
0
 
LVL 35

Expert Comment

by:Joseph Daly
ID: 24754441
0
 

Expert Comment

by:arekkusu
ID: 24754447
Control Panel -> Power Options -> Set the option 'When I close the laptop lid' to 'Do Nothing'
0
 
LVL 1

Accepted Solution

by:
Pickriff earned 500 total points
ID: 24754542
If the GPO doesnt work, then do arekkusu said, on a non admin account, you say all users so i assume their is more than one person using the same laptop, you will need to set a default profile.  to do this

1. make changes to settings needed on an account
2. log off and restart
3. log on as local admin, browse to account profile you logged off earlier
4. enable show hideen files, copy entire contents of profile
5. paste into C:\Documents and Settings\Default User

All new users should now hold the settings, you can do most things with GPO settings but sometimes i find thois easier.  Please bare in mind this will only work if the user has no profile on the laptop prior to logging on
0
 

Author Comment

by:burnt_clutch
ID: 24754726
Pickriff, -I'll try your suggetion. The catch is that none of the users have rights to change any settings in the Advanced tab of Power managment and from what I've seen, the settings are profile specific. We have used a similar trick in the past to set default printers, - will give it a try in this context and let you all know how it turns out.
-Karl
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question