Setting Port 26 in a Multifunction Copier

I have a Sharp MX-2300N Multifunction Copier that allows for scan to email. This servie was functioning fine until our ISP implemented new security features and changes the default outgoing mail server port from port 25 to port 26. I am now having problems getting the copier to use this port. There is no place to enter the port in the web settings that I can see it only asks for:

Primary Server:
Secondary Server:
Domain Name:


And then has options for pop before SMTP but this is not required on the server. I did a telnet test using the setting that I have listed in this setup with no problems, but when I tested this connection through the sharp setup page, it takes about 20 seconds and gives me a connection failure. If I add the pop before smtp it gives me a pop connection failure, and if I add credentials to the pop before smtp it immediately gives me an error and fails.

I appreciate any help you can provide on this
Who is Participating?
HutsonAssociatesITConnect With a Mentor Author Commented:
Answered my own question. There is a Service Settings Page under network settings that allows you to change the port number for the SMTP settings. Why they didn't have it next to the rest of the info in the Network Settings/Quick Settings window is unclear, but  it now works.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.