Backup Exec 11d keeps giving warning

 Good morning everyone,

        I have symantec backup exec 11d and every time i start a backup i'm flagged with a warning "This backup set may not contain any data" and It is referencing a drive that I know contains data. I have added the "Exclude Active Files" Reg key with not success. I'm really not sure where to go from here. Does anyone have any advice?

          Thanks,

 -Casper
casper114Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hedley PhillipsOwnerCommented:
This alert can occur when there has been no change in the data since the last backup set, either full / differential or incremental

See: http://seer.entsupport.symantec.com/docs/308359.htm
0
casper114Author Commented:
 It prevents the backup from continueing untill I clear the warning. What can I do to prevent this warning from stopping the backup?

     Thanks,

 -Casper
0
Hedley PhillipsOwnerCommented:
Are you running a Differential/Incremental backup and it is during this you get the alert, or is this a full backup?
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

casper114Author Commented:
Incremental
0
Hedley PhillipsOwnerCommented:
As far as I can tell, because BUE sees nothing having changed in that backup set since the last backup, it won't proceed as there are no incremental changes.

Try creating a new file (even just a .txt file) in a directory covered by that set and running the Incremental job again. I believe it will now work for you.
0
casper114Author Commented:
 I have done that, and it does prevent that from occuring, but ultimately it will come back right?
0
Hedley PhillipsOwnerCommented:
>> but ultimately it will come back right?

Yes.

BUE is basically saying that it doesn't see any point in backing up that set if nothing has change since the last backup and neither the archive bit has reset nor the modified date has been changed.

If you want to make sure it backs up the data, run a full backup job each time.
0
casper114Author Commented:
I was kind of hoping that there was a setting I could modify that would ignore that warning and proceed with the backup anyway. Is that not the case?
0
Hedley PhillipsOwnerCommented:
But even if you did, as it is an incremental job it wouldn't back anything up and would be a waste of time.

What is it you are trying to achieve here?

And also, have a read through this tech note:

http://seer.entsupport.symantec.com/docs/230247.htm
0
casper114Author Commented:
 That is a very good article, and I appreciate it. I need to continue using incremental bakups because I need the backup to complete in one night and not spill over into the next day. The problem that I am having is when that incremental backup kicks off at night it runs for about 30 minutes and flags that warning, then when I come to work in the morning that incremental backup has paused because it required a response to that warning as opposed to proceeding onto the next file automatically that may have changed. It doesn't bother me at all to not backup files that haven't changed, I just don't want it to require any manual processes for it to complete an incremental backup. It's starting to look like I will just need to uncheck items that do not get updated very often on the incremental backups, and only back them up on the full backups.
0
Hedley PhillipsOwnerCommented:
Ok,

I have just run a whole stack of tests and found that you can disable the alert for this and it will run fine.

Go to Tools - Alert Categories and scroll down to Backup job Contains No Data and deselect the "Enable alerts for this category" and it will then run without an alert window.

See the attached image.
disable-arlert.gif
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
casper114Author Commented:
Thank you for all the work you put into this!
0
Hedley PhillipsOwnerCommented:
Glad to get you sorted out in the end and thanks for the points.

Sorry it took so long to work out how to disable the alert.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.