Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 529
  • Last Modified:

Intermittent Problem sending emails from MAC using Entourage 2008 with Exchange

We have a customer that has Entourage 2008 set up on his Mac - connecting to an Exchange 2003 server hosted by Fasthosts.

The problem is when he sends emails, they appear to send OK - as in they appear in his Sent Items folder, but half of the time they never arrive.

There is no such problem with the mailbox when using OWA, and these same emial that do not send also appear in the Sent Items in OWA (i.e. email sent using Entourage show up in OWA Sent Items)

Fasthosts are no help - saying only the problem is Entourage not them.

Can anyone help??
0
crestit
Asked:
crestit
  • 2
1 Solution
 
strungCommented:
Make sure Entourage is set up as per the instructions here:  http://www.entourage.mvps.org/exchange/exchangeatwork.html

http://www.entourage.mvps.org/exchange/
0
 
crestitAuthor Commented:
We did follow the guide - and still no joy. What we have done as a workaround is to use MAC Mail. It doesn't support all the Exchange features, but at least sending & receiving mail is reliable - and our customer is happier with this  than OWA.
I'm convinced the problem lies somewhere at the Exchange server end - but as we have no control of this and Fasthosts have just washed there hands of helping - then we will just stick with MAC Mail for now - and won't use Fasthosts again.
0
 
crestitAuthor Commented:
Solution found
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now