Solved

Vmware bridged network issue

Posted on 2009-07-01
4
896 Views
Last Modified: 2012-05-07
Hi experts

I have a problem with a VMware fusion bridged network.
This is my configuration:

192.168.1.1 (ADSL router - Gateaway)
      192.168.1.2 (Host - Mac OS X 10.5.7)
            192.168.1.21 (Guest Win XP)
      192.168.1.3 (Host - Win XP)
            192.168.1.31 (Guest Redhat 5)

I can ping to
192.168.1.1 from all the IP's, guests and hosts
192.168.1.2 (MAC host) from .1.3 ,  .1.31 and .1.21
192.168.1.3 (Win host) from .1.2 , .1.31 and 1.21
192.169.1.31 (Guest Win XP on XP host) from .1.3 , .1.2 and 1.21

But I can't ping 192.169.1.21 (XP Guest in Mac host) from not any host at all, even its own parent host.

It's a Mac network problem? How can be solved?

Thanks in advance.
0
Comment
Question by:Federico_Ruiz
  • 2
4 Comments
 
LVL 18

Expert Comment

by:simsjrg
Comment Utility
Is the Windows Firewall enabled or do you have an Internet Security Suite running? Sounds like it may be something along those lines... There is no inherent reason with an OS X host would not be able to ping an XP guest.
0
 
LVL 8

Accepted Solution

by:
JT92677 earned 500 total points
Comment Utility
Windows Firewall is on by default. I have an XP client, same thing, cannot ping.

In Control Panel, Security Center, at bottom "Manage Security Settings For"
then "Windows Firewall"

You can either turn off the firewall (not necessary) OR better,
select the "Advanced Tab"  and uncheck the box "Local Area Connections"

That should allow the pings.

Since you're running through a gateway, the Virtual Machine's IP address isn't on the public network anyway, so it's kind of safe to turn off Windows Firewall. Even with it ON, if you open some e-mail attachment with a trojan, virus, etc., all bets are off anyway, and Windows Firewall is useless.

Hope this helps.

Jeff
0
 
LVL 8

Expert Comment

by:JT92677
Comment Utility
Append this to my other comment.

One additional item: To avoid being bugged by Windows Firewall popups reminding you about the firewall, look on the left side of the Security Settings window for "Change the Way Security Center Alerts Me" (the last item in the list). Uncheck whichever boxes you wish, I have all boxes unchecked once I have my security settings the way I want them, I don't want to be reminded by Windows that my settings don't meet Microsoft's expectations <<grin>>

0
 

Author Closing Comment

by:Federico_Ruiz
Comment Utility
THNX
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

Suggested Solutions

HOW TO: Upload an ISO image to a VMware datastore for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere Host Client, and checking its MD5 checksum signature is correct.  It's a good idea to compare checksums, because many installat…
In this step by step tutorial with screenshots, we will show you HOW TO: Enable SSH Remote Access on a VMware vSphere Hypervisor 6.5 (ESXi 6.5). This is important if you need to enable SSH remote access for additional troubleshooting of the ESXi hos…
Teach the user how to edit .vmx files to add advanced configuration options Open vSphere Web Client: Edit Settings for a VM: Choose VM Options -> Advanced: Add Configuration Parameters:
Teach the user how to use create log bundles for vCenter Server or ESXi hosts Open vSphere Web Client: Generate vCenter Server and ESXi host log bundle:  Open vCenter Server Appliance Web Management interface and generate log bundle: Open vCenter Se…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now