Out of office does not work in cached exchange mode

When I turn on Out of Office with Outlook for clients that are using cached exchange mode it turns on but does not actually work. If I turn off cached exchange mode or turn on Out of Office through outlook web access it works fine.  This is troublesome because most users I have are in cached mode and won't know oof is not going to work when they turn it on via outlook 2007.

This is a 2003 AD, with one exchange 2007 server and all outlook 2007 clients.
LVL 14
dmwynneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SaakarCommented:
Hi There,

Does Autodiscover work in your scenario??

OOF relys on Autodiscover, make sure that Autodiscover works fine to make OOF working.

Check with Autodiscover Whitepaper at the below link

http://technet.microsoft.com/en-us/library/bb332063.aspx

- Saakar
0
dmwynneAuthor Commented:
Autodiscover works fine.
0
SaakarCommented:
+ Are there any errors in App Logs with regards to MSExchange Availability or System Attendant Mailbox?
+ Are you able to see F/B information of users present in the domain?
+ What is current SP level and rollup installed on Exchange?

+ Incase if you are getting any errors of warnings in Application Logs, I would like to have a look at it.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

dmwynneAuthor Commented:
There are no errors for either service in the apps logs.  Yes I can see free busy for everyone.  Note that everything works fine except out of office in cached exchange mode.

Running SP1, rollup 8.
0
aletjollyCommented:
Hello dmwynne,
When you say it doesn't work, does that mean that OOF message aren't replied back or is it something else?
Also when you try to set OOF on Outlook which is on cache Exchange mode, does that change reflect in you OWA.
0
dmwynneAuthor Commented:
Messages aren't replied back.

The change does reflect in OWA.
0
SaakarCommented:
Is there any Blackberry in the Env.??

Refer: -
http://www.blackberryforums.com/bes-admin-corner/112250-out-office-oof-corruption-blackberry-bes-exchange-2007-a.html
Legacy client and Out of Office (OOF) interoperability
http://msexchangeteam.com/archive/2007/04/04/437544.aspx
Rules are Editable Only in the Outlook Version in Which they are Created
Can try outlook.exe/cleanrules
Try using MFCMAPI to delete any OOF rules, and try setting it up again..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SaakarCommented:
Any updates??
0
dmwynneAuthor Commented:
I just got a chance to test this and it looks like it is the Blackberry users who are effected and for this article.  I have opened a ticket with RIM.  Thanks alot, I will award saakar_rao the points once I  close the question.
0
dmwynneAuthor Commented:
I opened a support tickket with Rim and they eventually provided me with a hotfix that did resolve the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.