Can't see NTFS Security tab on XP client

Hello
I have seen that this case was very often a problem. But i couldn't find any solution for my case.
My systems:
2003 AD
W2k3 Fileserver NTFS
Windows XP SP 2 Professional clients
I made shares on fileservers with permissions for some users (Full). This users should control some folders in this directories semselfs. User want to give permissions. ( Ok, this is only as an exception )  But this users get no security tab. ( I have already checked options in explorer ) I haven't found any GPO settings.
Any idea ?
StefanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnmenZCommented:
Did you turn off the "simple fie sharing" on Windows XP?

1. open "My computer" from Windows XP, go to "tools" menu -> "folder options"
2. go to "view" tab
3. in the "advanced settings" section, scroll down to the last item "use simple file sharing"
4. uncheck it
5. OK to quit

Now you should be able to see the "security" tab from any folder / file properties.
0
StefanAuthor Commented:
Yes, i have checked that before
0
JohnmenZCommented:
Group policy does have many options to lock down the Windows Explorer.  You can test if it is locked by "user configuration" part of group policy by logging onto the XP with a local account, and see if you can get the "security" tab.

there is no way to you can bypass the group policy if it is set from "computer configuration" part, unless you disjoin the computer from the domain.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
StefanAuthor Commented:
I have checked my GpO's five times and not found this setting.
But now i have found this entry !!!  We have 12 different policies in effect for our users and computers.

Thank you for you support
Stefan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.