Limit one session for remote desktop in server 2008

Is there a way to limit the remote desktop sesion in server 2008  64 bit std to just one session? we are using the server to run an analysis application and we only want one user to access it at one time. I know the server comes with 2 remote access and 1 console access. thnaks
arikingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tigermattCommented:

Actually, Server 2008 loses the 'Console' access, since the Console session while physically sat at the server now acts just like another Terminal Services session.
There IS the /admin switch which can be used with the RDP 6 client, but due to the fact the login model has been reworked, actually connecting to the true 'Console' session (Session 0) is now not possible, either from the server console or remotely.

Saying that, you can never control who can and cannot log in directly at the server console. It is a requirement that the console can always be accessed for an Administrator to be able to log into the server. You can limit the number of remote connections via Remote Desktop, however, by editing the setting on the RDP-Tcp listener. Start > Control Panel > Administrative Tools > Terminal Services > Terminal Services Configuration. Under 'Connections', edit the properties of RDP-Tcp, go to the Network Adapter tab, and then set the number of Maximum Connections.

-Matt
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
arikingAuthor Commented:
sorry for the late reply. was kind of busy.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.