Need to open all ports in Linux Firewall (IPCOP 1.4.21)


I am needing to open all the ports on my Linux Firewall (IPCOP v 1.4.21)

Basically I am now using the Linux Firewall (IPCOP) as just a DHCP and for the traffic reporting.
And I have put a hardware firewall in front of it for protection.

Is there a way to open all the ports in Green & Red networks on the IPCOP v1.4.21 Firewall?

Thank you in advanced for helping me.

Who is Participating?
fosiul01Connect With a Mentor Commented:
can i know what you meant by openning ports to every pc ??

i have doubt about that to open all ports ..

but you can try 2 things

1. stop firewall totaly in icop
2. edit /etc/rc.d/rc.firewall.local and insert your own rule

read this, user customization
its call forwarding
you need to forward all the ports you want from ipcop to the pc you want to one by one

there is not any point of openning all ports, when you need only few

example 80,25, 22
antslarsonAuthor Commented:
I am needing the open ports open to all the pc's.
A proven path to a career in data science

At Springboard, we know how to get you a job in data science. With Springboard’s Data Science Career Track, you’ll master data science  with a curriculum built by industry experts. You’ll work on real projects, and get 1-on-1 mentorship from a data scientist.

antslarsonAuthor Commented:
What I'm finding is i cannot connect to an extenal ftp server using ftp Port 21 or SFTP Port 22 from any of my pc's behind the IPCOP green network.  However when I take a pc out of the IPCop and put it directly on the internet, I can access the FTP server.
How should it be configured in IPCop to allow all the pc's on the green network to connect to the external FTP server which is located on the internet.?
fosiul01Connect With a Mentor Commented:
ohh ok

then go to

service->advancedproxy-> type port name in destination ports

then save , restart
antslarsonAuthor Commented:
I have entered in 21 # FTP & 22 # SFTP in the advaned proxy settings under destination ports.
But it's still not working.
fosiul01Connect With a Mentor Commented:
you have proxy setup is not it ??

you have added like this one line at a time ?
80 # http
21 # ftp
443 # https
563 # snews
70 # gopher
210 # wais
1025-65535 # unregistered ports

you have clieck on Save and Resatrt  ??
antslarsonAuthor Commented:
Yes I have those settings under the destination ports
"Allowed standard ports"
I also have Enabled on Green with a checkmark
and Transparent on Green Checkmark
I have clicked on the save & restart button.

Still to no avail.
antslarsonAuthor Commented:
would you like to connect to it via
ok no problem, i will do
add my email address, its in the profile section
its unsafe to put username and login here at EE

change your username and password of logmeIn right now

and sent the credetantial at the email address , you will get from profile [ i cant post my email address here as its against the rule at EE ]

so get the email addres from my profile in EE
and sent in their
also change the username and password for logmein  RIGHT NOW
fosiul at yahoo dot co dot uk
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.