Solved

accept mails only from extern

Posted on 2009-07-02
7
387 Views
Last Modified: 2013-11-12
Hi there,

We have an Groupwise 7.0.3 System running on Netware 6.5 SP8.
Now our Customer want to have an Mailaccount that is not be able to accept Mails from all Intern Mailaccounts in this Company.
The Mailaccount should just be able to receive Mails from all other people in the World.

Do you know how to realize this request?

Great thank for your helping
Greeting Basti

 


0
Comment
Question by:TREXman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 19

Expert Comment

by:billmercer
ID: 24785921
You can't really create an email address that will work for outside email but reject email from internal users, since they can also send internet email.

If the goal is to make it so that internal users can't accidentally send messages to this address, you could set the visibility of the account to None. That will prevent the account from showing up in lists of accounts or in the address book. Someone will still be able to send mail to the account by typing in the full address if they know it, but that's going to be true for any internet address.

The only way to prevent messages from specific people from coming into an internet email address is by using some sort of filtering or blocking, either at the server or at the client.


0
 
LVL 14

Expert Comment

by:steveoskh
ID: 24786260
My suggestion was also to make it not visible.   You could also use a rule to respond or delete the internal mail, we are on GW 6.5 so I am not sure if it has gotten easier with 7 or not.
For our resources (rooms, cars) we setup a rule that rejects anything sent to the resource that is not an appointment.  The problem will be limiting the rule to only internal email.  In my vacation rule I have a condition "From [!] @" so that I send replies only  internally.  I am not sure if the same would work for you.  I.e., if mail does not have @ then delete the mail.  
If the mail to this account is from a web form it would be easier because you could also use subject or content in your rule.
If you do use a rule to block the mail, you may want to move it to another directory as the action before making the action "delete and empty" so you can review the action it takes.
0
 

Author Comment

by:TREXman
ID: 24896520
Thanks for your quick answers.
We will try the rules for incoming.
I'll let you know if it's work or not.

Greetings Basti
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:TREXman
ID: 25002853
Sometimes the solution worked, sometimes not.
But I don't no why.
I created a rule like:
If "From [!] @" than answer to sender
For testing I send a Messeage from another internal Account and it works.
I  get the automatic Response, but next time, maybe ten minutes later i don't get the response.
Do know what I did wrong

Basti


0
 
LVL 14

Expert Comment

by:steveoskh
ID: 25004852
Oops,  forgot to mention.   GroupWise has a protection to prevent mail loops.  If your auto response goes to someone who just turned on a vacation auto response you could have mail constantly auto reply.  By default a rule will only email the same user one time until the rule is stopped and started or saved again.
I don't remember where it is set (somewhere in console 1) and do not have the time to look right now.  Unless Bill can respond, I will need to research it later.
0
 
LVL 14

Accepted Solution

by:
steveoskh earned 500 total points
ID: 25005111
In console one, right click the user, select client options.  Click on Send and in the send options tab you should find a check box for "Allow Reply rules to loop".  Check this box and that users rules will send every time which is what you need in your case.
0
 

Author Comment

by:TREXman
ID: 25005652
thanks so much for your help,
now it works perfect.
Greetings Basti

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Novell released its latest version of GroupWise a few weeks ago.  The version is 2012 and it only runs on Linux (SUSE Linux Enterprise Server 10/11 is the first choice and I'm not sure about other Linux distributions, such as Red Hat, Debian, etc.) …
Regular maintenance of GroupWise Mailbox keeps it running flawlessly. Sometimes, it is also seen that mailbox maintenance is needed for resolving various issues of mailbox and other Novell GroupWise database. By using the ‘Repair Mailbox’ feature, a…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question