Solved

Enable or Disable Outlook 2007 Cached Exchange Mode  in the registry?

Posted on 2009-07-02
12
2,173 Views
Last Modified: 2012-05-07
How can I disable the cached exchange mode in Outlook 2007 in the registry? Is this the default setting for Outlook at setup?
0
Comment
Question by:clintonbrigham
  • 8
  • 4
12 Comments
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24764069
Hi clintonbrigham,

Have a look at the following:
https://wiki.csuchico.edu/confluence/display/usrvkb/Outlook+2007+-+Disabling+Cached+Exchange+Mode

Good Luck!

Gary
0
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24764084
clintonbrigham,
1. Go to Tools
2. Select Account Settings
3. Double-click on Microsoft Exchange Server  
4. Uncheck Use Cached Exchange Mode
5. Click Next
6. Click Finish

Gary
0
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24764108
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:clintonbrigham
ID: 24764221
Thanks for you suggestions however none of them address the registry setting. I already went to the technet link but it only covers GPOs and synchronization periods.
0
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24764776
This is for 2003 it might be similar
http://www.howto-outlook.com/howto/cachedmoderegkey.htm
0
 
LVL 1

Author Comment

by:clintonbrigham
ID: 24769999
Yes I have been there also but the registtry key mentioned does not exist for Office 2007
0
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24770094
Why do you have to do it by registry?
0
 
LVL 1

Author Comment

by:clintonbrigham
ID: 24779672
When my users start their first Outlook profile Cached Exchange Mode is on by default. I want it off by default. The image I create never joins the domain until it has been syspreped, converted to a WIM and then pushed to the users machine by SCCM 2007. I need to know where this is configured and I am assuming it is in the registry.
0
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24779680
Did you read through
Configure Cached Exchange Mode in Outlook 2007
http://technet.microsoft.com/en-us/library/cc179175.aspx
0
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24779699
0
 
LVL 46

Accepted Solution

by:
tbsgadi earned 500 total points
ID: 24779718
From an MVP Outlook
"No need to control this through the registry anymore. These settings are now
included in the policy templates which is the recommended way to control
this behavior"

http://help.wugnet.com/office/Outlook-2007-cached-mode-ftopict942219.html
0
 
LVL 1

Author Closing Comment

by:clintonbrigham
ID: 31599203
Looks like there is no local fix for this but we will have to come up with a Group Policy through AD to resolve the issue.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question