Solved

Public Folder cannot be backuped because access denied

Posted on 2009-07-02
10
418 Views
Last Modified: 2013-12-01
Dear A,,

I have exchange server 2003 Sp2
Sysmantec Backup exec 10d

In the backup exec 'property' job resource credentials . When I test all resources. I got the message near 'Microsoft Exchange public folder' : access denied.
All other resources are successfull.
The account I am using got administrator rights and Exchange admin rights.
I bouncing my head to find where the issue is, any idea ???

thks in advance
 
0
Comment
Question by:madinina
  • 4
  • 4
  • 2
10 Comments
 
LVL 15

Expert Comment

by:tntmax
ID: 24764131
Do you have rights to the public folder itself? Can you confirm this?
0
 

Author Comment

by:madinina
ID: 24764149
Where do I have to check this ??? from ESM ??
0
 
LVL 15

Expert Comment

by:tntmax
ID: 24764171
Yes, go into ESM, then navigate to the Public Folder location. Right-click on the Public Folders, then view the security permissions. Check each PF to confirm, just to be on the safe side.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 40

Expert Comment

by:Subsun
ID: 24764387
Are you taking intividual public folder backup or store backup?
Following link have some information..
http://www.symantec.com/connect/forums/access-denied-error-connecting-exchange-server-public-folders
0
 

Author Comment

by:madinina
ID: 24764489
Hi Subsun,

I am talking about Public folder store backup
0
 

Author Comment

by:madinina
ID: 24764638
Which permissions I have to check ?? Directory rights, client permissions, administrative rights ??
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24764665
Check the public folder store properties and see if your backup service account/group has permission on it.
Does the service account have a mailbox?
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24764735
Go to ESM, > Expand the admin group >expand the server which you are backing up > expand the storage groups > right click on the PF store > go to security tab > and verify the permissions
0
 

Author Comment

by:madinina
ID: 24767291
the account  I have created in AD get admin rights and is belong to  exchange service grouo. The account has a mailbox.
In Each Public Folder store in ESM there is the exchange service group. But I still get the issue
0
 
LVL 40

Accepted Solution

by:
Subsun earned 250 total points
ID: 24767686
Make sure that you have configured the Backup Exec Exchange service account correctly:
http://seer.support.veritas.com/docs/234575.htm
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Read this checklist to learn more about the 15 things you should never include in an email signature.
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question