Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

Exchange 2003 Server

Hi guys,

ok here we go again I can recieve mail on my exchanger server 2003 sp2 but I cannot send mail? what would cause this? Help please
0
ummon33
Asked:
ummon33
  • 2
2 Solutions
 
laguayoiiiCommented:
Try going into into ESM (exchange system manager)
 then administrative groups
click on the name of your server
 then click queues,
 on the top next to find messages, click enable outbound mail.
0
 
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Do you have a default gateway on the Exchange server...is it correctly pointing to the Firewall.    Easy test check to see if you have internet access on the server.

Are you doing any type of port blocking on the firewall.    From the Exchange server can to telnet to a mailserver on the internet from a command line?

  Open the      cmd prompt.
Type      telnet 66.93.241.144 25
Type HELO      server.com
Type MAIL      FROM:you@mydomain.com
You may      get a message saying "250 ok"

If you get this far is does not appear to be connectivity.

Are all your services started?
 
How long has this been going on?    
0
 
ummon33Author Commented:
Thanks Guys I had to restart the SMTP Service and all was well after that
0
 
ummon33Author Commented:
Thanks guys  I had to restart the SMTP service.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now