EUDORA 7 Paid mode can't connect with Gmail POP Server:

I have followed all the instructions provided by GMAIL and the information here.
Eudora connects with GMAIL's SMPT server but not with the POP server.
 
The ports (as seen in Google) seem to be correct.
The server set-up (pop.gmail.com, smtp.gmail.com) seem OK.
Log-in name and password are correct.
 
I'm at a loss of where the problem lies.

The Solution:
fritzwun:
I have found the solution. Under Properties for the "Personaltiy," Passwords, Authentication, "Required, Alternate Port."  This was the piece that I missed.
             
eu1.jpg (162 KB) (File Type Details)
GMAIL illustration.

fritzwunAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

WhackAModCommented:
From the asker: I have found the solution. Under Properties for the "Personaltiy," Passwords, Authentication, "Required, Alternate Port."  This was the piece that I missed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.