Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 686
  • Last Modified:

Exchange 2007 OWA on NLB not working from the internet

I am in the process of transitioning to Exchange 2007 and everything is pretty much set up.  Except I can't get to OWA from the internet.  This is on two server 2k8 boxes with network load balancing set up with the CAS role, two more servers with NLB and hub roles then two more with the mailbox roles.

I know, firewall, I've been all around accusing the firewall.  But, if I set a public IP and open ports for an individual server it works great on the internet, atm all ports are open and it does work 1 out of 50 tries from the internet.  

On campus everything works great I can connect to OWA using the NLB cluster IP.  I'm thinking something is setup incorrectly with the NLB but I've tried every different config I could find.  Anyone have any ideas?
0
SimpsonIS
Asked:
SimpsonIS
  • 2
1 Solution
 
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Do you have any other ports open to the these NLB server?   Like 3389 to test to see if you can connect over via RDC?
0
 
SimpsonISAuthor Commented:
I opened ports up and was able to connect to the server via RDP.  I have 443 and 80 open, I have tested this when all the ports were open.
0
 
SimpsonISAuthor Commented:
I've gotten this to work.

I ended up using 1 nic per server and multicast.  Everything works great like this.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now