Custom .adm not working in Group Policy

I've created a custom ADM to change the users default shell when they log in.

The .adm I created is below  I changed the .exe for this example.  It shows in the Administrative templates, but there is no option to enable etc it.  When I log into a machine with the user the Explorer shell is used.

server: 2003  in a Domain
workstation:  xp

CLASS USER

CATEGORY "SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon"
KEYNAME "SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon"

 POLICY "Shell"
  PART "Shell"
  EDITTEXT
  DEFAULT "JustATest.exe"
  VALUENAME "Shell"
  END PART
 END POLICY

END CATEGORY
LVL 6
davbouchardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

oBdACommented:
In the GP editor, go to the View > Filter menu and uncheck "Show only policies that can be fully managed".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
davbouchardAuthor Commented:
Something sooo simple.  Thanks that worked!! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.