Exchange OWA problem, Action Can't be Performed

Hello Experts,
i have a problem with OWA, when i reply to emails it gives me a msg "Action Can't be performed" and i have admin rights, and it keeps on happening to me and a few other people, and i looked into the permissions but everything looks normal, could you please help me on this

Thanks in Advance
admin626Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

leegclystvaleCommented:
Well the first thing I would try is to rebuild the Virtual directories for OwA. HAs worked for me for a number of issues over the years
http://support.microsoft.com/kb/883380

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SaakarSenior Technical ConsultantCommented:
If you are getting issue for a couple of users, i would suggest you to remove exchange attributes for those users and reconnect them again..
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.