Mcafee epolicy orchestra

I have donwloaded a couple Mcafee products. The first being Enterprise Antivirus 8.7i. The second being Mcafee epolicy orchestra. I have installed the Antivirus on my 2008 server first. I then installed epolicy and was browsing the dashbord. What a total shock to someone who is used to Symantec Corporate 10 and avast.

What I am trying/wanting to do, is install an Antivirus across a clients network. It is very straight forward in the other products I have used in the past, but Mcafee products, (at least the epolicy) is like trying to program the space shuttle.

I have looked around on the net for some help on configuring the epolicy so I can deploy the antivirus to my clients throguh epolicy without much luck. Does anyone have any links or pointers on how to make this happen?

LVL 14
Who is Participating?
thetmanvnConnect With a Mentor Commented:
Hi MCSA2003,

The best and easiest way is go through the official product guide. It's very detail documented. Everything you need about McAfee ePO is here

But, easier for you to imagine, you must deploy agents to clients then check the repository to see if It have McAfee AV 8.7i or not. If it does have, then create task to computers. If you download standalone version of 8.7i, then you can use pstools to remote deploy to clients after install agents. It'll automatically be detected. But the better way, you should download 8.7i package for ePO from McAfee site for easier deploying.

Hope this help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.