Solved

Can only login to domain if the cabel is unplugged.

Posted on 2009-07-03
19
294 Views
Last Modified: 2012-05-07
Hello Experts

I have about 10 laptops connected to my domain (server 2003)
But when I boot the pc and will logon the domain with the usual user and password, it tells my that there are no connections to the domain controller.
Then I unplug the cabel and then I can logon again.

If I plug the cabel in after logon its all working

Anyone that has an idea why I have to unplug the cabel at starting?
(The clients are Windows XP)
0
Comment
Question by:UpgradeIT
  • 8
  • 7
  • 4
19 Comments
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770755
0
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770771
Seems some issue with firewall as i also faced the same and Try the same login by disabling the firewall totally.
0
 

Author Comment

by:UpgradeIT
ID: 24770794
The Windows Firewall is not active on the laptop.
0
 

Author Comment

by:UpgradeIT
ID: 24770809
There is no solutions thats work on the link rks_86 sent me.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770811
Check AD Users/Computers and see if the computer account exists.  Might have duplicate computer names too don't ask me how that happens but I've seen it, had to take machine off domain, rename and rejoin.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770819
Oh wait no connections to domain controller?  Do you have DNS set to point to the DC?  (I assume the DC is running DNS...)
0
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770826
what dont you
reset BIOS to default settings & flush DNS cache.

then do a nslookup <your_Host_Name>
It should show something like belwo
 nslookup rockon01
Server:            132.218.10.53
Address:      132.218.10.3#53

Name:      rockon.rocks.com
Address: 132.18.10.23

then try login.

0
 

Author Comment

by:UpgradeIT
ID: 24770879
Rks_86

If i run a nslookup its look like this.

***can't find servername for address 192.168.6.2
non-existent domain
***deafult servers are not avalible


Datedman:
Yes there are a DNS entry on the server
Server:unknown
Address:192.168.6.2

Name:exchange2.upgrade2.local
address:192.168.6.2

0
 

Author Comment

by:UpgradeIT
ID: 24770895
Rks_86

If i run a nslookup its look like this.

***can't find servername for address 192.168.6.2
non-existent domain
***deafult servers are not avalible

Server:unknown
Address:192.168.6.2

Name:exchange2.upgrade2.local
address:192.168.6.2

Datedman:
Yes there are a DNS entry on the server

0
Complete Microsoft Windows PC® & Mac Backup

Backup and recovery solutions to protect all your PCs & Mac– on-premises or in remote locations. Acronis backs up entire PC or Mac with patented reliable disk imaging technology and you will be able to restore workstations to a new, dissimilar hardware in minutes.

 
LVL 10

Expert Comment

by:Datedman
ID: 24770897
Please post the output of IPCONFIG /ALL
Can open a CMD prompt, type IPCONFIG /ALL > filename.txt to redirect the output to "filename.txt" and then copy/paste from that file.
0
 

Author Comment

by:UpgradeIT
ID: 24770917
C:\Documents and Settings\kursist1.UPGRADE2.000>ipconfig /all

Windows IP-konfiguration

      Værtsnavn. . . . . . . . . . . . . . . . . . : kursist1
      Primært DNS-suffiks. . . . . . . . . . . . . : upgrade2.local
      Nodetype . . . . . . . . . . . . . . . . . . : Broadcast
      IP-routing aktiveret . . . . . . . . . . . . : Nej
      WINS-proxy aktiveret . . . . . . . . . . . . : Nej
      Søgeliste for DNS-suffiks. . . . . . . . . . : upgrade2.local
                                                     upgradeit.local

Ethernet-netværkskort Trådløs netværksforbindelse:

      Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt
      Beskrivelse. . . . . . . . . . . . . . . . . : Intel(R) PRO/Wireless 2200B
G Network Connection
      Fysisk adresse . . . . . . . . . . . . . . . : 00-13-CE-0D-C0-6F

Ethernet-netværkskort LAN-forbindelse:

      Forbindelsesspecifikt DNS-suffiks. . . . . . : upgradeit.local
      Beskrivelse. . . . . . . . . . . . . . . . . : Intel(R) PRO/100 VE Network
 Connection
      Fysisk adresse . . . . . . . . . . . . . . . : 00-12-3F-FB-EC-14
      Dhcp aktiveret . . . . . . . . . . . . . . . : Ja
      Automatisk konfiguration aktiveret . . . . . : Ja
      IP-adresse . . . . . . . . . . . . . . . . . : 192.168.6.105
      Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0
      Standardgateway. . . . . . . . . . . . . . . : 192.168.6.1
      DHCP-server. . . . . . . . . . . . . . . . . : 192.168.6.1
      DNS-servere. . . . . . . . . . . . . . . . . : 192.168.6.2
      Rettigheden opnået . . . . . . . . . . . . . : 3. juli 2009 10:05:54
      Rettigheden udløber. . . . . . . . . . . . . : 4. juli 2009 10:05:54

C:\Documents and Settings\kursist1.UPGRADE2.000>
0
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770966
go to run> type compmgmt.msc > Device Manager > Click dropdown of Network Adapters > Uninstall the Default LAN and reboot the laptop on next restart it will take the LAN automatically and freshly.

For nslookup  issues please check this
As it should show you default server and name details .

http://docstore.mik.ua/orelly/networking_2ndEd/dns/ch12_07.htm
check 12.7.3

0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770967
what's the domain name?  Looks as if you have two DNS suffixes?

Did you look in AD Users/Computers to make sure the problem computers are shown under Computers?  

Are any of these machines "cloned" from a standard pre-install or for other reasons?
0
 

Author Comment

by:UpgradeIT
ID: 24770983
Yes all the computers are shown in AD computers.

Yes all the computers are ghosted?
0
 
LVL 10

Accepted Solution

by:
Datedman earned 500 total points
ID: 24771039
Ahhhh.  Could be duplicate SIDs maybe.  I suggest you try removing them from the domain, changing SID and rejoining.  http://technet.microsoft.com/en-us/sysinternals/bb897418.aspx?ppud=4
0
 

Author Comment

by:UpgradeIT
ID: 24771117
Nope, still nothing, tried to change the SID but gets the same error.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24771140
You removed from domain, changed SID and rejoined domain??
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24771142
Also be sure that there are no duplicate machine names!
0
 

Author Comment

by:UpgradeIT
ID: 24771209
I forgot to remove them from the domain at firs place, so I thinks it working now!
0

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Join & Write a Comment

Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
Remote Apps is a feature in server 2008 which allows users to run applications off Remote Desktop Servers without having to log into them to run the applications.  The user can either have a desktop shortcut installed or go through the web portal to…
This video discusses moving either the default database or any database to a new volume.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now