Solved

Can only login to domain if the cabel is unplugged.

Posted on 2009-07-03
19
300 Views
Last Modified: 2012-05-07
Hello Experts

I have about 10 laptops connected to my domain (server 2003)
But when I boot the pc and will logon the domain with the usual user and password, it tells my that there are no connections to the domain controller.
Then I unplug the cabel and then I can logon again.

If I plug the cabel in after logon its all working

Anyone that has an idea why I have to unplug the cabel at starting?
(The clients are Windows XP)
0
Comment
Question by:UpgradeIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
  • 4
19 Comments
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770771
Seems some issue with firewall as i also faced the same and Try the same login by disabling the firewall totally.
0
 

Author Comment

by:UpgradeIT
ID: 24770794
The Windows Firewall is not active on the laptop.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:UpgradeIT
ID: 24770809
There is no solutions thats work on the link rks_86 sent me.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770811
Check AD Users/Computers and see if the computer account exists.  Might have duplicate computer names too don't ask me how that happens but I've seen it, had to take machine off domain, rename and rejoin.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770819
Oh wait no connections to domain controller?  Do you have DNS set to point to the DC?  (I assume the DC is running DNS...)
0
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770826
what dont you
reset BIOS to default settings & flush DNS cache.

then do a nslookup <your_Host_Name>
It should show something like belwo
 nslookup rockon01
Server:            132.218.10.53
Address:      132.218.10.3#53

Name:      rockon.rocks.com
Address: 132.18.10.23

then try login.

0
 

Author Comment

by:UpgradeIT
ID: 24770879
Rks_86

If i run a nslookup its look like this.

***can't find servername for address 192.168.6.2
non-existent domain
***deafult servers are not avalible


Datedman:
Yes there are a DNS entry on the server
Server:unknown
Address:192.168.6.2

Name:exchange2.upgrade2.local
address:192.168.6.2

0
 

Author Comment

by:UpgradeIT
ID: 24770895
Rks_86

If i run a nslookup its look like this.

***can't find servername for address 192.168.6.2
non-existent domain
***deafult servers are not avalible

Server:unknown
Address:192.168.6.2

Name:exchange2.upgrade2.local
address:192.168.6.2

Datedman:
Yes there are a DNS entry on the server

0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770897
Please post the output of IPCONFIG /ALL
Can open a CMD prompt, type IPCONFIG /ALL > filename.txt to redirect the output to "filename.txt" and then copy/paste from that file.
0
 

Author Comment

by:UpgradeIT
ID: 24770917
C:\Documents and Settings\kursist1.UPGRADE2.000>ipconfig /all

Windows IP-konfiguration

      Værtsnavn. . . . . . . . . . . . . . . . . . : kursist1
      Primært DNS-suffiks. . . . . . . . . . . . . : upgrade2.local
      Nodetype . . . . . . . . . . . . . . . . . . : Broadcast
      IP-routing aktiveret . . . . . . . . . . . . : Nej
      WINS-proxy aktiveret . . . . . . . . . . . . : Nej
      Søgeliste for DNS-suffiks. . . . . . . . . . : upgrade2.local
                                                     upgradeit.local

Ethernet-netværkskort Trådløs netværksforbindelse:

      Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt
      Beskrivelse. . . . . . . . . . . . . . . . . : Intel(R) PRO/Wireless 2200B
G Network Connection
      Fysisk adresse . . . . . . . . . . . . . . . : 00-13-CE-0D-C0-6F

Ethernet-netværkskort LAN-forbindelse:

      Forbindelsesspecifikt DNS-suffiks. . . . . . : upgradeit.local
      Beskrivelse. . . . . . . . . . . . . . . . . : Intel(R) PRO/100 VE Network
 Connection
      Fysisk adresse . . . . . . . . . . . . . . . : 00-12-3F-FB-EC-14
      Dhcp aktiveret . . . . . . . . . . . . . . . : Ja
      Automatisk konfiguration aktiveret . . . . . : Ja
      IP-adresse . . . . . . . . . . . . . . . . . : 192.168.6.105
      Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0
      Standardgateway. . . . . . . . . . . . . . . : 192.168.6.1
      DHCP-server. . . . . . . . . . . . . . . . . : 192.168.6.1
      DNS-servere. . . . . . . . . . . . . . . . . : 192.168.6.2
      Rettigheden opnået . . . . . . . . . . . . . : 3. juli 2009 10:05:54
      Rettigheden udløber. . . . . . . . . . . . . : 4. juli 2009 10:05:54

C:\Documents and Settings\kursist1.UPGRADE2.000>
0
 
LVL 4

Expert Comment

by:Ramakanta Sahoo
ID: 24770966
go to run> type compmgmt.msc > Device Manager > Click dropdown of Network Adapters > Uninstall the Default LAN and reboot the laptop on next restart it will take the LAN automatically and freshly.

For nslookup  issues please check this
As it should show you default server and name details .

http://docstore.mik.ua/orelly/networking_2ndEd/dns/ch12_07.htm
check 12.7.3

0
 
LVL 10

Expert Comment

by:Datedman
ID: 24770967
what's the domain name?  Looks as if you have two DNS suffixes?

Did you look in AD Users/Computers to make sure the problem computers are shown under Computers?  

Are any of these machines "cloned" from a standard pre-install or for other reasons?
0
 

Author Comment

by:UpgradeIT
ID: 24770983
Yes all the computers are shown in AD computers.

Yes all the computers are ghosted?
0
 
LVL 10

Accepted Solution

by:
Datedman earned 500 total points
ID: 24771039
Ahhhh.  Could be duplicate SIDs maybe.  I suggest you try removing them from the domain, changing SID and rejoining.  http://technet.microsoft.com/en-us/sysinternals/bb897418.aspx?ppud=4
0
 

Author Comment

by:UpgradeIT
ID: 24771117
Nope, still nothing, tried to change the SID but gets the same error.
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24771140
You removed from domain, changed SID and rejoined domain??
0
 
LVL 10

Expert Comment

by:Datedman
ID: 24771142
Also be sure that there are no duplicate machine names!
0
 

Author Comment

by:UpgradeIT
ID: 24771209
I forgot to remove them from the domain at firs place, so I thinks it working now!
0

Featured Post

Does Your Cloud Backup Use Blockchain Technology?

Blockchain technology has already revolutionized finance thanks to Bitcoin. Now it's disrupting other areas, including the realm of data protection. Learn how blockchain is now being used to authenticate backup files and keep them safe from hackers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Welcome to my series of short tips on migrations. Whilst based on Microsoft migrations the same principles can be applied to any type of migration. My first tip Migration Tip #1 – Source Server Health can be found listed in my profile here: http:…
If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question