[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1718
  • Last Modified:

MAPI session exceeded

For some of the users with additional mailboxes opened in Outlook 2007 client we have received this error in the Excahange 2007 server event viewer "Mapi session exceeded the maximum of 500 objects of type "objtFolderView"". This means that user will not receive any new emails. You will have to remove addiitional mailboxes to get the amount of folders lower. This appeared only for the Office 2007 test clients (not in Office 2003 clients).

We have tried to add a new setting on our Exchange 2007 server. Maximum Allowed Sessions Per User. We have defined 1000 to that.

We have many users that must follow other person's mailboxes. And some of them has even 5 additional mailboxes to follow. We have plans to move to Office 2007 client environment but this "feature" is something that we do not want to have.  What to do to get rid of this?
0
SJARV
Asked:
SJARV
  • 2
2 Solutions
 
Narayan_singhCommented:
0
 
Narayan_singhCommented:
0
 
SJARVAuthor Commented:
Thanks for an links - tried that workaround earlier with only "objtFolderView" dword value, but now we added one more dword value (objtFolder) under  MaxObjsPerMapisession. Let´s see if that has any affect...
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now