Internet Access Through ASA5510 using PAT having Issues

Hi Team,
Could any one please assist urgently with the Internet Access Issue using ASA5510. It is pretty simple setup but i sem to have been struck with it forever.
Below is the running config, Can you please pick up any mistake and corrective command to get Inetrnet Access working.
Urgent reponse wll be highly appriciated. At the moment i do not have access to the device, so any corrective command would do.
i have picked up Security level is wrong on outside and inside ( should be otehr way around) but getting PAT wrong

Result of the command: "sh run"

: Saved
ASA Version 8.0(3)
hostname ASA
domain-name default.domain.invalid

interface Ethernet0/0
 nameif outside
 security-level 100
 ip address 203.x.x.x
interface Ethernet0/1
 description Inside Network
 nameif inside
 security-level 0
 ip address
interface Ethernet0/2
 no nameif
 no security-level
 no ip address
interface Ethernet0/3
 no nameif
 no security-level
 no ip address
interface Management0/0
 nameif management
 security-level 100
 ip address
passwd .2KYOU encrypted
boot system disk0:/asa803-k8.bin
ftp mode passive
clock timezone EST 10
clock summer-time EDT recurring last Sun Oct 2:00 last Sun Mar 3:00
dns server-group DefaultDNS
 domain-name default.domain.invalid
object-group protocol DM_INLINE_PROTOCOL_1
 protocol-object ip
 protocol-object icmp
object-group protocol DM_INLINE_PROTOCOL_2
 protocol-object ip
 protocol-object icmp
access-list out extended permit object-group DM_INLINE_PROTOCOL_1 any
access-list inside extended permit icmp any any
access-list inside_access_in extended permit object-group DM_INLINE_PROTOCOL_2 any
pager lines 24
logging enable
logging asdm debugging
mtu outside 1500
mtu inside 1500
mtu management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400

global (outside) 1 interface
nat (inside) 1 dns outside

access-group out in interface outside
access-group inside_access_in in interface inside
route outside 1
route inside 1
route inside 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
http server enable
http management
http inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet inside
telnet management
telnet timeout 5
ssh inside
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list

class-map inspection_default
 match default-inspection-traffic
policy-map type inspect dns migrated_dns_map_1
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
service-policy global_policy global
prompt hostname context
: end

Who is Participating?
MikeKaneConnect With a Mentor Commented:
Nat (inside) will allow any IP using the inside interface to get NAt'ed outbound.    

This one   "nat (inside) 1"  will only nat that 1 subnet.  

Nat-Control  requires that packets traversing from an inside interface to an outside interface match a NAT rule.

Hope that helps.

Right here:

nat (inside) 1 dns outside

nat (inside) 1
tariqmansoorAuthor Commented:
Thanks for that, I saw few examples on the net, those suggests
nat (inside)
Is this correct ? also the command "nat-control" confuses me should it still stay there ?
tariqmansoorAuthor Commented:
Excellent, thanks for, I will try this and will let you know after i test, as i dont have access to the ASA at the moment, Will have in the morning.
tariqmansoorAuthor Commented:
Great Help...All Worked Good....
Thank You.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.