Solved

Wireless BES activation problems

Posted on 2009-07-03
4
1,508 Views
Last Modified: 2012-05-07
Hi,

as the title suggests, I'm having problems activating a BB Bold with our BES and I'm past pulling hair stage.

Initially, I had problems as our provider hadn't switched the dataplan on properly, 3 phone calls and 2 hours later, that side of it appears to have been resolved. I've tested this with successfully managing to send a PIN message to the device from itself.

However, now the device just hangs on activation. So far, I have added the user, generated and sent the activation email which is received by the users mailbox without a problem as does the EDP message. I've then tried to activate it via the device, put in the correct email address and password and clicked activate and that's where it stops. I've seen the .EDP message disappear from the users mailbox, which is correct, but then nothing.

The device has been wiped, user deleted, services restarted, re-added and gone through the exact same process as above, all to no avail. I must have done this about 5 times today.
I have 1 other blackberry working perfectly fine on the server..

here's an exerpt from the MAGT log:

xxx.xxxx@1aiminsurance.com} Queuing new mail through notification (external). EntryId=257
[40724] (07/03 14:47:18.750):{0x2B68} {xxx.xxxx@1aiminsurance.com} Get record key for this MAPI object, EntryId=257
[40435] (07/03 14:47:18.750):{0x2B68} xxx.xxxx@1aiminsurance.com} Queuing new mail through notification. EntryId=257. Msgs Pending 0
[40719] (07/03 14:47:18.750):{0x2B68} {xxx.xxxx)@1aiminsurance.com} GetFolderIDFromList No folder ID in list for EntryID
[40282] (07/03 14:47:18.796):{0x2B68} {xxx.xxxxl@1aiminsurance.com} Queuing DATA from network@etp2001.etp.eu.blackberry.net, Tag=481654590, EntryId=257
[30083] (07/03 14:47:18.859):{0x2B68} {xxx.xxxx@1aiminsurance.com} Sent ETP::STATUS to BlackBerry system, Tag=481654590
[40700] (07/03 14:47:18.859):{0x2014} {xxx.xxxx@1aiminsurance.com} Receiving packet from device, size=499, TransactionId=-272818461, Tag=481654590, content type=OTAKEYGEN, cmd=0x3
[40000] (07/03 14:47:18.859):{0x2014} *** OTAKEYGEN *** receiving KEY_REQUEST, transID = 1630123425
[40000] (07/03 14:47:18.859):{0x2014} *** OTAKEYGEN *** receiving ACTIVATION request, transID = 1630123425
[30000] (07/03 14:47:18.890):{0x2014} {xxx.xxxx@1aiminsurance.com} Sending data to Dispatcher, size=353, Tag=5696
[40000] (07/03 14:47:18.890):{0x2014} {xxx.xxxxl@1aiminsurance.com} SendToDispatcher, Tag=5696
[40000] (07/03 14:47:18.890):{0x934} [BIPP] Send data, Tag=5696
[40000] (07/03 14:47:18.890):{0x2014} xxx.xxxx@1aiminsurance.com} Generating AES256 key
[40000] (07/03 14:47:18.890):{0x1790} [BIPP] Received status DELIVERED, Tag=5696
[41079] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} PagerImp::SaveChanges: changed items = 54, 70, 74, 85 Size = 292
[40000] (07/03 14:47:18.937):{0x2014} *** OTAKEYGEN *** sending KEY_ACCEPT transID = 1630123425
[40583] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} Sending packet to device, Size=249, Tag=5697, TransactionId=-900855046
[40279] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} SubmitToRelaySendQ, Tag=5697
[40000] (07/03 14:47:18.937):{0x934} [BIPP] Send data, Tag=5697
[40279] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} SubmitToRelaySendQ, Tag=481654590
[40000] (07/03 14:47:18.937):{0x2B68} {xxx.xxxx@1aiminsurance.com} FindDeviceSendTransaction: transaction not found in current device send list, Tag=5696
[40000] (07/03 14:47:18.937):{0x934} [BIPP] Send status DATA_ACCEPTED, Tag=481654590
[40239] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} Still handled by desktop
[30160] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} GetDeviceId() did not return a PIN, PIN currently is not set for this user.
[40371] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} UserControl::HandleDatabaseChange - CalSyncState is empty
[40442] (07/03 14:47:18.937):{0x2014} User settings: email=xxx.xxxx@1aiminsurance.com, routing=xxx.xxxx@1aiminsurance.com, service=, device=, calendar=0, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=1, dir=xxxxxxxx, server=SERVER
[40000] (07/03 14:47:18.968):{0x1790} [BIPP] Received status FAILED, Tag=5697
[40000] (07/03 14:47:18.968):{0x2014} {xxx.xxxxl@1aiminsurance.com} FindDeviceSendTransaction: transaction not found in current device send list, Tag=5697
[45009] (07/03 14:47:21.484):{0x1AB0} More cache hit rate: 0.0%, requests: 0, adds: 0, size: 0.0/10.0 Mb
[45014] (07/03 14:47:21.484):{0x1AB0} ExtMore cache hit rate: 0.0%, requests: 0, adds: 0, size: 0/20000
[40000] (07/03 14:48:18.984):{0x934} [BIPP] Ping 19 sent
[40000] (07/03 14:48:18.984):{0x1790} [BIPP] PingResponse 19 received
[40000] (07/03 14:49:19.000):{0x934} [BIPP] Ping 20 sent
[40000] (07/03 14:49:19.000):{0x1790} [BIPP] PingResponse 20 received

Does anyone have any ideas as to what could be happening? I've potentially got another 4 of these to set up in the next week or 2 and it would be nice to have it go smoothly! :)
0
Comment
Question by:the1paulcole
  • 2
  • 2
4 Comments
 
LVL 11

Accepted Solution

by:
Mighty_Silly earned 500 total points
ID: 24794461
Sorry about the frustration.

Can this test be performed to eliminate variable?
 - test activate another email account to BB
What BES version and assume this is Exchange?

-silly-
0
 
LVL 1

Author Comment

by:the1paulcole
ID: 24795337
No worries, I'm not in a rush with this just yet as the user has taken the device and gone on holiday for the rest of the week!

So, in answer to your question, I can't do the test until the device comes back and the only other device in the company is with the CEO and I really don't think I'll be able to borrow that for testing.

I'm using BES 4.1 and yes, good old Exchange...2003

As soon as the device comes back, I'll give this a test
0
 
LVL 11

Expert Comment

by:Mighty_Silly
ID: 24796774
Thanks for the update.
So the CEO's BB is on the BES right, and it's working?
 - if so, that takes care of the permission issue and narrow down to device and user's account

-silly-
0
 
LVL 1

Author Comment

by:the1paulcole
ID: 24822232
Hi,

I've managed to resolve the problem by using a wired activation instead. Still, i'll give you the points for taking the time to reply.

Thanks

Paul
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The latest Citrix Receiver has been released (May 2010) and is finally available for BlackBerry devices, version 1.0. Once installed, BB users can access Citrix applications from their device, on any* mobile network or WiFi connection. This is cu…
I've already touched on keyboard shortcuts that can be used in a BlackBerry to make navigation much more easy but there are also another set of commands which are hidden for different reasons. Standard users won't need these unless under exceptional…
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…
With the power of JIRA, there's an unlimited number of ways you can customize it, use it and benefit from it. With that in mind, there's bound to be things that I wasn't able to cover in this course. With this summary we'll look at some places to go…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now