Solved

Wireless BES activation problems

Posted on 2009-07-03
4
1,524 Views
Last Modified: 2012-05-07
Hi,

as the title suggests, I'm having problems activating a BB Bold with our BES and I'm past pulling hair stage.

Initially, I had problems as our provider hadn't switched the dataplan on properly, 3 phone calls and 2 hours later, that side of it appears to have been resolved. I've tested this with successfully managing to send a PIN message to the device from itself.

However, now the device just hangs on activation. So far, I have added the user, generated and sent the activation email which is received by the users mailbox without a problem as does the EDP message. I've then tried to activate it via the device, put in the correct email address and password and clicked activate and that's where it stops. I've seen the .EDP message disappear from the users mailbox, which is correct, but then nothing.

The device has been wiped, user deleted, services restarted, re-added and gone through the exact same process as above, all to no avail. I must have done this about 5 times today.
I have 1 other blackberry working perfectly fine on the server..

here's an exerpt from the MAGT log:

xxx.xxxx@1aiminsurance.com} Queuing new mail through notification (external). EntryId=257
[40724] (07/03 14:47:18.750):{0x2B68} {xxx.xxxx@1aiminsurance.com} Get record key for this MAPI object, EntryId=257
[40435] (07/03 14:47:18.750):{0x2B68} xxx.xxxx@1aiminsurance.com} Queuing new mail through notification. EntryId=257. Msgs Pending 0
[40719] (07/03 14:47:18.750):{0x2B68} {xxx.xxxx)@1aiminsurance.com} GetFolderIDFromList No folder ID in list for EntryID
[40282] (07/03 14:47:18.796):{0x2B68} {xxx.xxxxl@1aiminsurance.com} Queuing DATA from network@etp2001.etp.eu.blackberry.net, Tag=481654590, EntryId=257
[30083] (07/03 14:47:18.859):{0x2B68} {xxx.xxxx@1aiminsurance.com} Sent ETP::STATUS to BlackBerry system, Tag=481654590
[40700] (07/03 14:47:18.859):{0x2014} {xxx.xxxx@1aiminsurance.com} Receiving packet from device, size=499, TransactionId=-272818461, Tag=481654590, content type=OTAKEYGEN, cmd=0x3
[40000] (07/03 14:47:18.859):{0x2014} *** OTAKEYGEN *** receiving KEY_REQUEST, transID = 1630123425
[40000] (07/03 14:47:18.859):{0x2014} *** OTAKEYGEN *** receiving ACTIVATION request, transID = 1630123425
[30000] (07/03 14:47:18.890):{0x2014} {xxx.xxxx@1aiminsurance.com} Sending data to Dispatcher, size=353, Tag=5696
[40000] (07/03 14:47:18.890):{0x2014} {xxx.xxxxl@1aiminsurance.com} SendToDispatcher, Tag=5696
[40000] (07/03 14:47:18.890):{0x934} [BIPP] Send data, Tag=5696
[40000] (07/03 14:47:18.890):{0x2014} xxx.xxxx@1aiminsurance.com} Generating AES256 key
[40000] (07/03 14:47:18.890):{0x1790} [BIPP] Received status DELIVERED, Tag=5696
[41079] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} PagerImp::SaveChanges: changed items = 54, 70, 74, 85 Size = 292
[40000] (07/03 14:47:18.937):{0x2014} *** OTAKEYGEN *** sending KEY_ACCEPT transID = 1630123425
[40583] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} Sending packet to device, Size=249, Tag=5697, TransactionId=-900855046
[40279] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} SubmitToRelaySendQ, Tag=5697
[40000] (07/03 14:47:18.937):{0x934} [BIPP] Send data, Tag=5697
[40279] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} SubmitToRelaySendQ, Tag=481654590
[40000] (07/03 14:47:18.937):{0x2B68} {xxx.xxxx@1aiminsurance.com} FindDeviceSendTransaction: transaction not found in current device send list, Tag=5696
[40000] (07/03 14:47:18.937):{0x934} [BIPP] Send status DATA_ACCEPTED, Tag=481654590
[40239] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} Still handled by desktop
[30160] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} GetDeviceId() did not return a PIN, PIN currently is not set for this user.
[40371] (07/03 14:47:18.937):{0x2014} {xxx.xxxx@1aiminsurance.com} UserControl::HandleDatabaseChange - CalSyncState is empty
[40442] (07/03 14:47:18.937):{0x2014} User settings: email=xxx.xxxx@1aiminsurance.com, routing=xxx.xxxx@1aiminsurance.com, service=, device=, calendar=0, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=1, dir=xxxxxxxx, server=SERVER
[40000] (07/03 14:47:18.968):{0x1790} [BIPP] Received status FAILED, Tag=5697
[40000] (07/03 14:47:18.968):{0x2014} {xxx.xxxxl@1aiminsurance.com} FindDeviceSendTransaction: transaction not found in current device send list, Tag=5697
[45009] (07/03 14:47:21.484):{0x1AB0} More cache hit rate: 0.0%, requests: 0, adds: 0, size: 0.0/10.0 Mb
[45014] (07/03 14:47:21.484):{0x1AB0} ExtMore cache hit rate: 0.0%, requests: 0, adds: 0, size: 0/20000
[40000] (07/03 14:48:18.984):{0x934} [BIPP] Ping 19 sent
[40000] (07/03 14:48:18.984):{0x1790} [BIPP] PingResponse 19 received
[40000] (07/03 14:49:19.000):{0x934} [BIPP] Ping 20 sent
[40000] (07/03 14:49:19.000):{0x1790} [BIPP] PingResponse 20 received

Does anyone have any ideas as to what could be happening? I've potentially got another 4 of these to set up in the next week or 2 and it would be nice to have it go smoothly! :)
0
Comment
Question by:the1paulcole
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 11

Accepted Solution

by:
Mighty_Silly earned 500 total points
ID: 24794461
Sorry about the frustration.

Can this test be performed to eliminate variable?
 - test activate another email account to BB
What BES version and assume this is Exchange?

-silly-
0
 
LVL 1

Author Comment

by:the1paulcole
ID: 24795337
No worries, I'm not in a rush with this just yet as the user has taken the device and gone on holiday for the rest of the week!

So, in answer to your question, I can't do the test until the device comes back and the only other device in the company is with the CEO and I really don't think I'll be able to borrow that for testing.

I'm using BES 4.1 and yes, good old Exchange...2003

As soon as the device comes back, I'll give this a test
0
 
LVL 11

Expert Comment

by:Mighty_Silly
ID: 24796774
Thanks for the update.
So the CEO's BB is on the BES right, and it's working?
 - if so, that takes care of the permission issue and narrow down to device and user's account

-silly-
0
 
LVL 1

Author Comment

by:the1paulcole
ID: 24822232
Hi,

I've managed to resolve the problem by using a wired activation instead. Still, i'll give you the points for taking the time to reply.

Thanks

Paul
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When a user’s mailbox is first created and his Blackberry account enabled how do we provision the device and what happens in the background? Stage 1 – Activation The user of the BlackBerry device types the email address and activation password i…
A little while ago I had a need to reinstall a Blackberry Enterprise server in order to fix a particular problem.  As I did not know the existing certificate password I entered a new one which resulted in the Administration page displaying that it "…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question