Vista - Interactive logon process initialisation has failed

The system will not load and fails with this message
Is there a definitive fix or course of action for this problem, as despite a number of searches we cannot identify one.
The system will not boot in Safe Mode - same symptoms
Guidance appreciated
Thanks
DaveHesterAsked:
Who is Participating?
 
JonveeCommented:
Also see comments in this previous thread>
"Interactive logon process initialization has failed":
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_Vista/Q_22647917.html
0
 
JonveeCommented:
See if this Vista forum helps >
"Interactive logon process initialization has failed":
http://www.vistax64.com/vista-account-administration/135919-interactive-logon-process-initialization-has-failed.html

... which links to this Tutorial >
"How to automatically repair Windows Vista using Startup Repair":
http://www.bleepingcomputer.com/tutorials/tutorial148.html
0
 
DaveHesterAuthor Commented:
Jonvee - thank you.  Have already seen the links you have identified, and was looking for a more recent solution ,if one exists, better still a Microsoft fix, for the problem that has existed for some 2 years.

If there is no better way forward, then will action as noted with a repair.
0
 
JonveeCommented:
DaveHester,
It wasn't for want of trying, but i regret being unable to find either a more recent solution or a MS fix.  Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.