We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Power Saving Mode

Medium Priority
369 Views
Last Modified: 2013-11-08
Guys,

I have a system that keeps going into power saver mode automatically after the HP logo using the graphics card.  That happened 3 months ago.  At the moment, it is still in power saver mode and I have to use the onboard graphics card and everything is ok.  Can someone give me a direction to resolve this problem? I suspect that it is a driver issue but it appears to be ok.  I am stomped.
Comment
Watch Question

JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Go to Control Panel -> Power -> and set for Always ON. ... Thinkpads_User

Commented:
Onboard graphics card works, add-on card does not. Not a power issue, rather a driver/configuration issue. Try going into the Bios and disabling the onboard graphics card. Does that work when you reboot? Both cards could be using the same interrupt. If this does not work, re-enable the onboard and get the latest drivers for the add-on card and install. Go back into the Bios and disable the onboard. Does this work? If not, sounds like its time for a new video card.

What is your graphics card (add-on)?

Author

Commented:
Hi Wolfhere,

Nvdia 8600GT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.